Forum Clubic

Probleme de performance graphique avec Geforce 6600

Salut a tous

J’ai un score minable a aquamark 3 alors que j’ai une config dans la moyenne.

CPU : 8934
GFX : 3420

j’ai un athlon 64 3000 legerement overclocker
et une geforce 6600 pcie (une pixelview 128Mo) et legerement overclocké egalement.
Mes pilotes sont les dernier forceware en date

J’ai l’impression que c’est une 64 bits au lieu d’une 128
RivaTuner m’indique 64bits comme largeur de bus.

Qqun a t’il une opinion…me suis je fait avoir en achetant cette carte.

De plus j’ai regarder les differentes marques les 6600 sont en 128.

merci

Ta un un 3d mark pour voir, normalement elle sont toutes en 128 bits

J’ai regarder sur 3D mark 2005, j’ai changer de pilote et pris les derniers omega mais rien n’y fait. je comprends pas pourquoi j’ai des perfs aussi nul.

voici deux copies d’ecran si cela peut mettre qqun sur la piste car la je colle.Merci d’avance

sur rivatuner
http://data.over-blog.com/lib/1/2/20621/pics/Image3.jpg

sur 3d mark 2005
http://data.over-blog.com/lib/1/2/20621/pics/Image4.jpg

Oui,en principe,elles sont toutes en 128 bits les 6600 :heink:
Une erreur de RivaTuner n’est pas à écarter.
Quelles sont les fréquences de ta CG par défaut ?
Edit: sur le seul site de vente de cette carte,il est indiqué:
interface mémoire:128 bits

Edit 2: sur le site de Prolink,il y a une référence à une version 64 bits :ouch: :stuck_out_tongue: PV-N43E(128LD) fréquences 300/400

ouch! une 6600 64 bits ?
alors ça, ça serait la plus grosse arnaque de tous les temps …

Bah,pas plus que les 9800 Pro 128 bits dont la sortie avait déclenché un tollé général parmi les gamers…
C’est une pratique inadmissible,dans la mesure où l’utilisateur final ne sait pas ce qu’il achète,à moins d’éplucher les docs ou d’écumer le Net à la recherche d’infos,et encore [:altharion]
Heureusement que les forums existent :ange:

bah je crois que j’ai vraiment une 64 Bits !!
Sur Glexcess mon meilleur score en 102476832 est de 7728
sur Aquamark je l’ai marqué dans mon premier post et sur 3dmark 2005 j’ai meme pas eu le courage de passer la deuxieme partie (j’ai pas depasser 6 fps au premier bench)

je vais retourner voir mon vendeur, il est tres sympa et j’espere qu’il fera un geste commercial car il ne doit meme pas etre au courant que ca carte est une 64 Bits.

Mais c’est vrai que j’avais vu sur Guru3d une 6600 en 64 bits mais je pensais pas que je tomberais dessus !!

http://data.over-blog.com/lib/1/2/20621/pics/copie-1-Image3.jpg

@+ et je vous tiens au courant

T’as raison,tu lui expliques gentiment qu’il y a erreur sur le produit(il l’ignore peut-être)et tu lui demandes un échange contre une version 128 bits(puisque tu connais la ref Prolink).
Si ça se trouve,elle ne sera pas plus chère ou avec une faible différence de prix.

effectivement la prolink 6600 64bits existe, mais c’est bien spécifié sur la boite - j’en ais vu une chez mon revendeur-

:pfff: ben si il faut faire gaffe en plus
ca devient chiant avec les version de M…E qui poussent

C’est malheureux c’est clair,d’ailleurs un p’tit avertissement dans le TO des CG ne serait pas inutile,tiens [:axlrose]
Je vais envoyer un MP à la Team qui s’en occupe :kaola:
C’est fait :wink:

bonne initiative :smiley:

brave chien :slight_smile:

[:a_n_g_e_l_u_s:6]