Forum Clubic

Problème de perf', mais où ?

Bonjour tout le monde,

Voilà, j’ai un petit soucis sur mon PC que je vais vous énoncer :

Lorsque j’allume mon PC, il y a souvent des genre de ‘‘flash blancs’’ ou bandes verticales blanches…

De nombreux sites sur lesquels je vais ‘‘plantent’’, c’est à dire qu’ils ne répondent plus et je suis contraint de les fermer, cela arrive surtout sur ESL (Electronic Sports League) mais aussi d’autres, j’ai droit également fréquemment à des micro coupures me faisant planter dans les jeux (mais ça, ça doit être la connexion donc…).

J’ai également des problèmes pour lancer des logiciels comme Steam et des jeux comme CSS, le jeu met parfois très longtemps à s’ouvrir…Je soupçonne le disque dur, mais je ne suis pas sûr.

J’avais les réglages RAM : 4 4 4 12 ; 800 Mhz ; 1.9V sur mes G.Skill P8500PK donc je pense qu’ils sont bons, mais je les ai remis en auto soit : 5 5 5 15 ; 800 Mhz ; 1.9V on verra bien mais je pense que les deux réglages ne doivent pas poser de problèmes étant donné qu’elles sont censées tourner en 5 5 5 15 ; 1066 Mhz ; 2/2.1V normalement.

Le problème vient-il peut-être du fait qu’il y a 5 mois, j’ai changé de carte mère sans reformater ? Cependant les performances dans les jeux (CSS, Crysis, COD6, FEAR2…) ou benchmarks (3DMark06, SuperPi 1M, Unigine Heaven…) n’ont pas diminué après le changement…

Ca ne me dérangerait pas de reformater mais je voudrais pouvoir supprimer les anciennes partitions (windows.old001 etc.), si vous avez une idée pour supprimer ces sales bêtes…:peur:

Voici ma config’ pour information :

940 BE (Ventirad Noctua NHU12P), M4A79 Deluxe, 4 x 1 Go G.Skill 8500PK, Cooler Master UCP 700W, HAF 932, Samsung F1 1To, CLUB3D 4870 512 Mo OC Edition

Auriez-vous quelques tests à me donner pour déterminer d’où vient le problème ?

Merci d’avance pour votre aide.

Bonne Journée à vous.
Edité le 14/05/2010 à 09:46

memtest pour la ram
l’utilitaire du fabricant pour ton hd

tu peux toujours essayer de formaté, mais je ne pense pas que sa soit le problème

Memtest ne donne pas d’erreurs.

Ok je vais trouver pour mon HDD…

Et sinon pour supprimer les partitions en trop je fais comment ?

Merci à toi.

tu peux reformaté à partir de 0 si tu veux une certitude que ce n’est pas quelques choses de software

Je pense que c’est ce que je vais faire…
Donc je fais comme mes anciens reformatages et je choisis l’autre option au début ? (question un peu conne :S)

Sinon pour les lignes verticales blanches au début, tu penses que ça vient d’où ? L’alim nan ? Je pense ça moi…

(PS : tu te couches tard, il doit être 4hXX chez toi non ?)

Merci pour la suite…:jap:

peut être l’alim qui déconne, essaye un test d’occt de 10 minutes, juste pour voir si elle freak ou pas

je finis de travailler à 2 heures du mat, puis je me couche à 5h, donc il reste un peu de temps devant moi :nexath

Oki je vais voir pour l’alim, même si ça m’inquiète un peu les tests OCCT d’alim…Enfin bon, ‘‘qui ne teste rien n’a rien’’ :nexath

Tu fais quoi comme travail ?

Bonne future nuit.

fait plutôt un test standard, il va te sorti les screenshots des 12v & co

je suis testeur de jeux vidéo (en assurance qualité, c’est comme ça eu qu’il appelle ça) pour beenox, un studio d’activision/blizzard
Edité le 14/05/2010 à 10:28

Cool comme job. Je fais les tests en rentrant du boulot.