Forum Clubic

Probleme de pc vers tv

Salut a tous,
Je voudrais brancher mon pc directement a la télé via le s-video. Seul probleme, l’affichage tv est en noir et blanc sachant que j’ai une geforce 6600GT comme carte graphique.
Je suis allé dans les parametres de la carte et tout semble ok ( affichage en clone, PAL pour la france…)
Je ne vois pas ou est le probleme
Merci d’avance de vos reponses

ta connection sur tv:
avec adaptateur péritel ou s-video pure ?

s-video pure

je sais pas mais dans le pire des cas tu peut acheter un adaptateur s-video-rca.
Je sais =, c’est pas top…

j’aimerais savoir si ca peut marcher en s-video pure, je vois pas ou est le probleme justement… peut etre une option que je n’ai pas vue mais ou chercher ???

C’est bizarre!!! :??:
Je récapitule pour voir si j’ai bien pigé :
T’as une 6600GT avec une sortie s-vidéo que tu relies à ta tv qui a une entrée s-vidéo en façade?

C’est sensé marcher directement an couleur. Chez moi, je passe la télé sur le canal Y/C2 (qui correspond à l’entrée s-vidéo) et tout roule… En plus, même avec un adaptateur rca, je suis pas sûr que ça marche car à priori, ça n’a rien à voir!
Consulte le manuel de la téloche pour voir les descriptions sur le canal corresponadnt à l’entrée s-vidéo.

Tous les câbles s-vidéo sont correctement câblés? :??: C’est pas comme les cordons péritels où parfois il manque la moitié des broches :??:

J’ai donc essayé une autre solution qui est de mettre un adaptateur s-video peritel sur la TV. Resultat: image encore en noir et blanc. Quelqu’un a t il la solution???

En fait il y a deux solutions dans l’adaptateur svideo/péritel :

Soit relier coté péritel 15 à 20
15: vidéo rouge ou chrominance
20: entrée composite ou synchro ou luminance

Soit relier coté svideo 3 à 4
3: luminence
4: chrominance

fait un pont avec bout de fil

:wink:

la france c’est sécam, sinon c’est en noir et blanc

j’ai pas trop compris la reponse de moa45, peux tu etre plus explicite stp?
Sinon, y’a pas secam pour repondre a domi24…
Le probleme reste posé…

Démonte ta prise péritel et met un bout fil entre la fiche 15 et 20 (met les en contacts) :wink:

regarde ça

j’ai mis un fil entre le rouge et le composite mais ca change rien

hola, j’ai pas tout compris :??:
Mais fait un pont dans la péritel entre la fiche 15 et 20 :wink:

j’ai ouvert la peritel et ai fait un pont entre 15 et 20, et l’image est tjs noire et blanche

sachant que je viens en s-video

tu relies sur ton cable s-video les 2 points du haut et le 2 points du bas avec du fil de cuivre.
comme ca :

.__.
.
.

tu fais ca entre le cable s-video et la péritel

en essayant une autre carte grahique (radeon 8500) l’image est en couleur.Ca doit donc venir de la carte graphique et surtout du nview… Mais y’a t il une solution

Salut essaie de changer l’ordre de priorité ecran tv + moniteur au lieu de moniteur + ecran tv .

j’ai essayé en clone et en dual view avec tv+ecran et inversement et c’est toujours en noir et blanc

Le format TV est bien sur PAL-B ?