Forum Clubic

Probleme de pc pour jouer aux jeux

salut tout le monde donc salut j’ai un processeur 2.02 gigahertz, 512 mo de ram ainsi qu’une carte graphique geforce 6600 nvidia a 128 mdr que j’ai acheté aujourd’hui mais malgré cela je ne peux pas joué a slinter cell pandorraw tomorrow ou fifa 2005 car 5 a 10 mn après le demarrage du jeu l’ecran devient noir.

pourquoi? pourtant mon pc est compatible avec c’est 2 jeux
est ce que c’est parce que je dois mettre a jour les drivers? (mais je sais pas trop comment faire)

aidez moi SVP a +

Ca srai bien de savoir exactement le matos que tu as.
Sinon si ta pas mis tes driver à jour C sur que ca peut pas bien marché

ok mais je suis pas très fort en informatique donc est ce qu’il y a un logiciel qui permet de savoir ce que j’ai sur le pc et je te dis je ne sais pas comment faire pour les pilotes

Pour savoir se que ton pc a dans le ventre:
Demarrer>executer>tu tape "dxdiag" et tu rep non au massage et ta tout le diagnostik du pc.
Sinon dl everest,speedfan et CPUZ

Type de processeur Intel Celeron, 2019 MHz (18 x 112)

Nom de la carte mère Gigabyte GA-8IE533

Memoire physique 512 mo de ram

Type de BIOS Award Modular

Carte graphique NVIDIA GeForce 6600 128 mdr

voila jespere que ca pourra t’aider

pour le BIOS c’est Award modular BIOS v6.00PG voila a+

voila les driver de ta carte, ta plus qu’à les dl et installer

http://www.nvidia.fr/object/winxp_2k_91.31_fr.html

ok merci je les dl et les installe ensuite puis je te redis ca merci encore

oué donc j’ai install les drivers mais je me suis rendu conte que le pc se redemare toute les 12 mn a peu prés et ca depuis linstalation de la geforce 6600 est ce que ca pourrait etre parce que le processeur ne supporte pas ma carte car il est dit que le processeur doit etre au minimum un intel pentium III

help please

Peut etre l’alim qui tire trop :neutre:

et si c’est l’alim qu’est ce que je dois faire

Tel que tu décris le problème (toutes les 12 min à peu près redémarrage du PC) c’est selon moi:
1- Soit un problème de virus
2- Soit un problème de surchauffe (Proc ?)
3- Soit un problème d’alimentation électrique manquant de puissance.

Pour tester le 1, tu fais un coup de scan profond avec un bon anti-virus.
Pour tester le 2, tu vérifie la température de ton processeur avec un logiciel gratuit comme MotherBoard Monitor. (MBM) et tu nous donne ici les Températures indiquées en précisant si c’est en charge ou non (en activitée intense ou non).
Pour tester le 3, ben… ça me semble un peu compliqué sachant que tu n’as certainement pas une autre alimentation électrique sous la main d’une bonne puissance. Ceci dit, essaye de nous donner le modèle (si possible le plus précisément possible) de ton alimentation (marque, modèle, et puissance); ça aidera à savoir si ça peut venir de là en fonction de ton matériel.

Bon courage et tiens nous au courant… :wink:

j’ai passé mon antivirus hier soir et tout va bien après je viens de dl MBM je l’ai installé mais je ne vois pas comment je peux te donner la temperature du processeur amoins que ca ne soit sensor 1 2 et 3 qui sont tous les trois a 0 degrée

puis pour l’alimentation (ché pa si c’est ca) mais bon :

  • bipolaire : 250 V
  • 1 pôle : 15 a 45 A

la marque c’est “landis and cyr”

oui j’ai deja dl everest mais ou est ce que je peux voir ce que tu me demande

Températures

Carte mère 25 °C (77 °F)
Processeur 29 °C (84 °F)
Aux 25 °C (77 °F)
Maxtor 6Y080L0 39 °C (102 °F)

Ventilateurs

Processeur 2482 RPM

Valeurs de voltage

Noyau CPU 1.79 V
+2.5 V 1.78 V
+3.3 V 3.12 V
+5 V 5.19 V
+12 V 11.78 V
Mise en veille +5 V 4.14 V
Debug Info F 44 FF FF
Debug Info T 25 25 29
Debug Info V 70 6F C3 C1 B8 80 48 (77)

bon j’ai tout marqué parce que je savais pas quoi mettre

j’espere que c’est assez clair

daccord donc si c’est la raison du probleme il faudrait que je changa d’alim c’est bien ca