Forum Clubic

Problème de PC anormalement bruyant

Bonjour,

J’ai un soucis depuis peu. Ma config’ est la suivante :

  • Boîtier Xigmatek Asgard II
  • Alimentation Cooler Master GX 750W
  • Carte mère ASUS SABERTOOTH 55i
  • Sli GTX 460 1Go x2
  • Intel Core I5 760
  • 2 Barrettes OCZ DDR3 PC3-10666 - 2 x 2 Go

Je l’ai depuis moins de 6 mois et jusque là tout allait bien. Mon problème est avec le jeu Team fortress 2 auquel je joue beaucoup. Quand je le lance mon PC se met rapidement à faire un boucan du diable, et j’ai peur que cela abîme mon ordinateur. Ce n’est pas les ventilos (j’ai poussé à fond la molette pour les règler, c’est pas le même bruit), ce n’est pas le disque dur à priori (j’installé un logiciel pour les surveillés, il m’a mis quelques alertes mais des trucs bénins) et je pense que c’est l’alimentation qui sature. Vous en pensez quoi ?

Encore un truc, je ne sais pas trop bien me servir de Aida (Everest) mais j’ai fait cette capture :

http://imageshack.us/m/19/7085/stabilitytestd.png

Salut !
As tu essayé de ne jouer qu’avec une seule carte pour voir ??

Salut !

Pas bête j’essaierais ce soir. Le truc c’est par contre que mes fps ont pris une sacrée claque depuis les dernières mises à jour de TF2 et que je descends parfois par moment déjà à 40 (alors que j’ai plutôt 250/300 normalement). On verra bien… Un autre truc que je capte pas c’est que TF2 me déconseille de mettre l’option multicore alors que j’ai un quadcore :nexath

J’hésite à réinstaller Seven également…

Sympa TF2

Sinon vérifie les température avec ça -> www.commentcamarche.net…

Les ventilo sont peut-être a nettoyer

Avec une COolerMaster GX, je ne serais pas surpris que ca soit ca …

En demarrant un jeu, les deux GPus passent en mode normal et non pas underpowered. Ils sont alors alimenter pleinement, ce qui tire beaucoup de jus du bloc d’alimentation. Or, cedit bloc c’est carrement de la daube pas cher.

Si jamais tu as overclocké ton ordinateur via le FSB ça peut également venir de là.

Récemment j’en ai fais l’expérience moi-même en passant d’un FSB de 333 à 440 environ, l’ordi est très stable mais fait rapidement un boucan d’enfer et quand je remet le FSB à 333 tout redevient normal …

Sinon +1 pour l’alim à mon avis ça ne peut venir que de là ou des ventilos des CG qui s’affolent !

Les températures sont ok.
Pas d’overclock en ce qui me concerne :wink:
Ah oui pas pensé aux ventilos de la carte graphique !! Comment je peux vérifier ça ? (bon j’essaierais déjà d’en activer qu’une seule).
Sinon c’est quand même bizarre parce que tf2 c’est pas sensé être crysis 2 quand même… mais avec leurs mises à jour à gogo et l’optimisation à deux balles qui va avec :S
Je me demandais s’il ne pouvait pas y avoir un conflit matériel ou la RAM qui déconne aussi (j’ai des problèmes de son en jeu, le surround est à l’ouest depuis peu).
Je vais passer un p’tit coup d’aspi à l’intérieur vu l’invasion de pollen du moment ça peut peut-être jouer aussi.
Edité le 12/05/2011 à 17:56

Tu sais j’vais te dire un truc DeadSpace 2 ( tout graphismes à fond ) fait moins travailler ma carte 3D que WoW ( idem à fond ) …

Tout dépend de ce qu’il y a à calculer et des technologies employées dans le jeu. Si ils ont rajouté des trucs dans TF2 ça peut venir de là.

Tu as le ventilateur Intel pour le processeur ?

Oui, pourquoi il est pas bien ? Mais vraiment le problème je pense c’est soit l’alim, soit les ventilos des cartes graphiques (doit y avoir un conflit aussi ou un truc comme ca, je vais retenter d’installer certains driver puis je referais une réinstalle complète ce week-end).

Vraiment pas bien :wink:

+1, moi au debut j’ai testé avec le ventilo intel mais ca chauffait de trop donc je l’ai remplacé.

Bon c’est bien les cartes graphiques je pense, elles sont brulantes !!
Pourtant un logiciel m’indique 40 en gros sur chaque, ce qui est pas anormal nan ?
Est-ce que ça pourrait être dû au fait d’avoir changé plusieurs fois de driver ?
Sinon il faut que je fasse quoi en gros pour régler ça ? (je vais déjà réinstalle)

Brulantes ou bruyantes ?

Le changement de drivers n’a rien à voir la dedans, l’idéal serait de stopper à la main pendant quelques secondes chacun des ventilateurs pendant que le pc est allumé pour savoir lequel fait le plus de bruit…
Edité le 13/05/2011 à 19:07

Non, non BRULANTES !! :wink:
Bon j’ai tout réinstaller je vais retester avec TF2… (car quand je le lance pas c’est nickel, c’est dès que j’y joue un peu que ça chauffe à mort).

Télécharge open hardware monitor, et regardes la valeur max de tes cartes graphiques après un peu de jeu (genre 30 minutes)

Tout réinstaller, pas l’impression que cela change grand chose…

Il me met pour un 31 sur 32 et l’autre carte 26 sur 27° max oO

Et là j’ai pas beaucoup joué…
Edité le 13/05/2011 à 21:10

ça me paraît très ( trop bas ) tes températures de carte 3D pour être correct … donc ton logiciel de monitoring doit déconner à plein tube, je pense pas que tu puisses t’y fier là …

J’ai utilisé le logiciel de liosarreis ce coup-ci et c’est à peu prêt les mêmes valeurs que l’autre…
Là pas de chaleur qui se dégage en touchant les éléments et j’ai joué plus d’une heure pourtant (en début d"après-midi c’était brûlant alors que j’avais pas joué autant !).
Bon j’ai laissé le cache du boîtier ouvert, j’ai mis au minimum les réglages de tf2 et monté un peu la puissance des ventilos aussi il faut dire (mais quand même)…
Par contre le bruit lui est toujours bien présent. Ca me soule…
Merci de tenter de m’aider en tout cas :wink:
Edité le 13/05/2011 à 22:48

C’est sur que si tu mets le ventilo au mini, ca va énormément chauffer en jeu :o

Sinon on t’as dit, le ventirad intel c’est de la merde…