Forum Clubic

Problême de patch - de l'aide svp !

Bonjour,

Voila comme il est marquer dans le titre, j’ai un soucis dans l’installation des patch.
ma version d’origine est la 1.1, j’ai éssayer les patchs: 1.03;1.12;1.2;1.21 mais à chaques fois une fois qu’il est installé et que je lance le jeux sa me marque au début du lancement un message d’erreur, et donc j’aurais voulu savoir lequel faut-il installer comme patch et si il y a une “procédure” à faire pour qu’il s’applique dans le jeux ???

Merci d’avance,
titou

ecrit ton message d erreur stp :wink:

ecris le ouai , et telecharge direct le patch 1.4 ( entier : 531 Mo ) et install le.

Donne nous ta config aussi ! on sait jamais.

Windows 3.1 . . . etc , ca marche pas BF2 ^^ :clap: