Forum Clubic

Problème de patch CoD 5

Bonjour, j’ai actuellement un problème extrêmement gênant avec le multijoueur, il me demande de télécharger un patch (ce que j’ai fait, la version 1.2) et bizarrement une fois le patch installé en lançant le multijoueur, il ne détecte pas la version de mon patch et donc je ne peux rejoindre aucun server dédié, j’aimerai savoir si quelqu’un à déjà rencontrer ce genre de problème et par quel moyen peut-on y remédier?
C’est vraiment frustrant de savoir que des gens télécharge le jeux et qu’avec un crack puissent jouer sur internet (grâce au server crack bien sure) alors que moi qui me suis donner la peine d’acheter le jeux reste bloqué à un problème de patch…

Merci d’avance pour vos réponses

Salut , je suis pas expére…:frowning: mais as tu mis le patch 1.1 avant ?? peut etre cela vient de là !! ( vu le poids des patchs)

Dans le menu principale du jeu quel version vois-tu ??

bonjour
j’ai un petit soucis avec les patch , j’ai tout installé jusqu’au 1.6 et quand je lance le mode multi il me dit qu’il y a un fichier manquant

le ui-mp.ff,

ou est ce qu’on peut le trouver, comment resoudre ce pb?

Salut !
tu peut télécharger sur notre site Multi-Teams tout les patch de 1.1 a 1.7 pour Call of Duty 5

www.multiteams.fr…

bon Téléchargement