Forum Clubic

Problème de partage de ressources

Bonjour,

J’ai deux ordinateurs montés en réseau avec cartes ETHERNET à travers un Routeur/Modem (NETGEAR DG834G).
L’un est sous Windows XP édition familiale + SP2.
L’autre est sous Windows 2000 PRO.

Ils sont tous les deux dans le même groupe de travail (WORKGROUP) et possèdent chacun des répertoires partagés.

Chaque PC accède à INTERNET correctement.

J’ai utilisé “Assistant de Configuration Réseau” sur XP et “Connexion Réseau et Accès à Distance” pour configurer en réseau local.

Problème :
A partir d’un PC ou d’un autre on ne voit aucune machine sur le réseau et on ne peut pas se connecter aux ressources partagées.
Le PING lançé sur un PC ne répond qu’avec le Routeur, mais ne répond pas avec lui-même ou l’autre PC
Le PING lançé sur le Routeur ne répond qu’avec lui-même, mais ne répond pas avec aucun des 2 PC.

Questions :
Peut-on partager des fichiers entre ces deux types d’OS ?
Si oui, où est mon erreur ?
Merci de votre aide.

Voici ipconfig /all exécuté à partir de Windows 2000:

Configuration IP de Windows 2000

Nom de l'h“te . . . . . . . . . . : home-0fa1b32415
Suffixe DNS principal . . . . . . : 
Type de noud. . . . . . . . . . . : Diffuser

Routage IP activ‚ . . . . . . . . : Non

Proxy WINS activ‚ . . . . . . . . : Non

Ethernet carte Connexion au r‚seau localÿ:

Suffixe DNS sp‚c. 

la connexion. :
Description . . . . . . . . . . . : Carte Accton EN1207D-TX PCI Fast Ethernet
Adresse physique. . . . . . . . . : 00-10-B5-7E-38-53

DHCP activ‚ . . . . . . . . . . . : Oui

Autoconfiguration activ‚e . . . . : Oui

Adresse IP. . . . . . . . . . . . : 192.168.0.2

Masque de sous-r‚seau . . . . . . : 255.255.255.0

Passerelle par d‚faut . . . . . . : 192.168.0.1

Serveur DHCP. . . . . . . . . . . : 192.168.0.1

Serveurs DNS. . . . . . . . . . . : 192.168.0.1
Bail obtenu . . . . . . . . . . . : vendredi 2 f‚vrier 2007 13:45:30

Bail expire . . . . . . . . . . . : samedi 3 f‚vrier 2007 13:45:30

Voici ipconfig /all exécuté à partir de Windows XP:

Configuration IP de Windows

    Nom de l'hôte . . . . . . . . . . : colligno-5faa68

    Suffixe DNS principal . . . . . . : 

    Type de nœud . . . . . . . . . . : Inconnu

    Routage IP activé . . . . . . . . : Non

    Proxy WINS activé . . . . . . . . : Non

Carte Ethernet Connexion au réseau local:

    Suffixe DNS propre à la connexion : 

    Description . . . . . . . . . . . : Marvell Yukon 88E8001/8003/8010 PCI Gigabit Ethernet Controller

    Adresse physique . . . . . . . . .: 00-11-2F-5C-F4-C8

    DHCP activé. . . . . . . . . . . : Oui

    Configuration automatique activée . . . . : Oui

    Adresse IP. . . . . . . . . . . . : 192.168.0.5

    Masque de sous-réseau . . . . . . : 255.255.255.0

    Passerelle par défaut . . . . . . : 192.168.0.1

    Serveur DHCP. . . . . . . . . . . : 192.168.0.1

    Serveurs DNS . . . . . . . . . .  : 192.168.0.1

    Bail obtenu . . . . . . . . . . . : vendredi 2 février 2007 14:06:13

    Bail expirant . . . . . . . . . . : samedi 3 février 2007 14:06:13

PS J’ai aussi essayé d’arrêter le FireWall de XP et de tout autoriser sur celui du Routeur/Modem. Rien n’y fait.

Est ce qu’il y a un pare feu sur les postes?
Parce que même s’il avait été impossible de partager des fichiers entre ces 2 OS, (ce qui est faux) le ping devrait fonctionner car il ne concerne pas les OS mais des IP.

Je pense pas que ça vienne de là, mais les assistants ne servent à rien. Un routeur/DHCP et c’est bon.

selon ta config ip il n’y a pas de raison que les postes ne dialoguent pas entre eux :confused:

Merci de ton message.
J’ai arrêté les Pare-feu de XP et du Routeur/modem, mais cela reste bloqué.
Je suis d’accord sur le fait que les trames PING TCP/IP devraient passer de toutes manières.
Alors, mystère.

Tu es sure qu’il n’y a pas un pare feu qui bloque les trames ICMP. Parce que le problème vient des postes puisque le routeur est vu par tout le monde…

oui et de plus il n’y a pas besoin de routeur pour que les deux pc communiquent entre eux dans le réseau local.
Sachant qu’il ont le meme addressage IP le seul fait qui soit branché sur un switch suffit…

Je ne vois pas très bien ce que c’est que ICMP, mais j’ai stoppé le service Pare-feu de XP et autorisé tous les services sur le Pare-feu du Routeur/modem.
Le comportement des PING est toujours le même.
Cette manip est suffisante ?
Merci quand même.

normalement oui, c’est ettonant qu’ils est accès tous les deux à internet mais qu’ils ne communiquent pas entre eux…

Si aucun pare feu n’est activé ca doit marcher

J’entends parler de switch, mais un appareil Routeur/Modem fait-il obligatoirement switch en plus ?

Oui, et cela pas grand monde semble le comprendre…

En fait la tout ce qu’on achete dans le commerce grand public sont plutot des switchs avec une fonction routage.

Je m’explique : Un routeur permet de faire communiquer au moins 2 réseaux différents

dans le cas des tous les particuliers, ces 2 réseaux sont :
Réseau 1 = Internet
Réseau 2 = tous les postes de ton réseau local

donc le routage il est juste entre le port WAn et tous les ports LAN

entre Eux les ports LAN sont reliés par un commutateur (switch)

Entre temps j’ai lu quelque part que les anciens protocoles tel que NETBIOS pouvaient être utilisés. J’ai donc installé NETBEUI sur W2000 PRO et W XP HOME.
Les PC sont visibles sur le réseau des deux côtés et on peut utiliser leur ressources partagées.
Pour l’instant tout est bon.
Merci quand même.

lol netbeui est un protocole qui fonctionne certes, mais ce protocole est bavarre, il envoie des broadcast toutes les 10 secondes…

Je te conseille de bien insister sur le tcp/ip

je ne my connais pas trop mais j’ai lu qu’on devait faire un truc de sécurité derrière un routeur quand on partge des données non?

Je suis d’accord avec toi, au sujet de NETBEUI, il est assez bavard.
En attendant de résoudre mon problème de manière plus élégante avec TCP/IP, je peux utiliser dès maintenant le partage de fichiers.
Comme je suis à cours de manip et d’idée, j’espère que quelqu’un aura une nouvelle piste.
A+