Forum Clubic

Problème de net framework

Bonjour les clubistes.
Ma soeur a installé un logiciel de sauvegarde : “Lacie Backup”. Je ne connais pas, mais je pense qu’il était fourni lors de l’achat d’un disque externe, pour faire ses sauvegardes, justement.
Installé sur un PC sous Windows Vista, il fonctionne parfaitement
Installé sur un PC sous Windows XP, j’ai le message suivant, dès que je le lance :

To run this application, you first must install one off the following versions of the .net framework : v1.1.4322
Would you like to download install version v1.1.4322 of the .net framework now ?

Même si je réponds OUI à la question, il installe, apparemment, la version 5, mais ça ne change rien.

Après avoir fouiner sur Clubic et sur le net, je crois comprendre qu’il faudrait installer la vesion 1.1.4322 de framework EN PLUS des autres versions.

Est-ce que j’ai bien compris ?

Est-ce que quelqu’un à une idée, pour résoudre ce problème ?

Merci d’avance.

:hello:

C’est bien ça en effet, il te faudra installer la version 1.1.4322 du framework.net en plus, car la versiion 1 du .net framework n’est pas incluse dans les suivantes, elle est à part (peut être la même chose pour d’autres versions aussi d’ailleurs). :jap:

Merci pour ta réponse.

N’étant pas sur place, je lui installerai plus tard, probablement en prenant la main à distance.

Je vous tiendrai au courant.

C’est bien ça. La version 1.1.4322 intallée et le logiciel tourne comme une horloge…
Encore merci juju251 :super:

De rien, merci pour le retour. :wink: