Forum Clubic

Problème de navigation sous Ubuntu 8.04

Bonsoir tout le monde

Je vous expose mon problème, je suis sous Ubuntu 8.04 LTS, j’ai configuré mon modem correctement, j’ai pu naviguer sur internet pour une sous FireFox 3 Beta 5, après avoir lancé la mise à jour (que j’ai pas pu terminer encore à cause du manque de temps).

ps: je suis ensore nouveau dans le monde de Linux.

Merci

Salut,
je ne comprend pas quel est ton problème.:neutre:

tu as pu navigué, et après avoir arreté tes mises à jours tu pouvais plus, c’est sa?

Salut,
si ton problème est bien celui indiqué par gunrunner44, il faudrait déja commencer par finir tes mises à jour.

Ouvre un terminal et tape ceci :

sudo apt-get clean
sudo apt-get autoclean
sudo apt-get update
sudo apt-get upgrade

En espérant que tu n’est pas d’erreur due à l’interruption des tes mises à jour.

oui c’est bien ça, j’espère que passer de FireFox 3 beta 5 à 3.0.1 va resoudre mon problème


[quote="gemini50"] Salut, si ton problème est bien celui indiqué par gunrunner44, il faudrait déja commencer par finir tes mises à jour.

Ouvre un terminal et tape ceci :

sudo apt-get clean
sudo apt-get autoclean
sudo apt-get update
sudo apt-get upgrade

En espérant que tu n’est pas d’erreur due à l’interruption des tes mises à jour.
[/quote]

Merci! :wink:

Rebonjour

les 2 dernières lignes de commande n’ont pas marché :confused:

[quote=“gemini50”]

sudo apt-get update
sudo apt-get upgrade

Merci encore pour votre aide

si les deux commandes n’ont pas marché, va dans système, administration, gestionnaire de paquets synaptic, tape ton mot de passe administrateur et clique sur tout mettre à jour.

comment tu veux qu’elles marchent s’il n’a plus d’accés internet ?

c’est vrai, mais sa aurait pu juste être un problème avec le navigateur.

sinon lance le terminal, tape :

sudo -s (pour te connecté en root)

puis tape ton mot de passe root, et après fait :

/etc/init.d/networking restart (pour qu’il redemarre le reseau)

et reesaye de naviguer sur internet
Edité le 25/08/2008 à 07:55

Rebonjour tout le monde

J’ai reglé mon problème, et c’est la honte pour moi :@ :sweet:, dans le menu fichier “travailler hors connexion” était cochée je sais ni quand ni comment :sweet:

Merci à vous tous