Forum Clubic

Problème de navigation avec le wifi extender

Bonjour,

J’ai 1 wifi extender. Mon PC portable me dit qu’il est connecté, “signal excellent” mais quand je lance une page internet on me dit “serveur introuvable”.
L’assistance 3901 ne sait pas quoi me dire, le site internet orange ne répond pas à ma question. Qui peux m’aider?
Merci
Christophe

Ton extender est branché d’une façon ou une autre au modem ?

Mon extender “émetteur” est branché sur la livebox pro (prise blanche) et le récepteur avec l’antenne est branché sur une prise de courant dans une autre pièce.

et sur ton PC que te dit un joli petit “ipconfig /all” dans un prompt de commande ?

Voilà le résultat!

Configuration IP de Windows

Suffixe DNS principal:
Type de noud…:Inconnu
Routage IP activé…:Non
Proxy wINS activé…:Non

Carte Ethernet Connexion au réseau local:

Statu du média…:Média déconnecté
Description…:SIS191 Ethernet Controller
Adresse Physique…:00-90-F5-85-14-DF

Carte Ethernet Connexion réseau sans fil 2:

Suffixe DNS propre à la connexion:
Descroption…:Realtek RTL8187B Wireless 802.11b/g
54Mbps USB 2.0 Network Adapter
Adresse physique…:00-22-43-49-5F-57
DHCP activé…:Non
Adresse IP…:192.168.1.10
Masque de sous-réseau…:255.255.255.0
Passerelle par défaut…:192.168.1.1
Serveurs NS…:192.168.1.1

tu peux aller dans tes préférences réseaux et activer le DHCP pour ton WiFi… très probablement cela résoudra ton soucis

quand je fais ça j’ai “connexion limitée où inexistante”. Même avec le câble ethernet sur l’extender “récepteur” ça ne marche pas, alors qu’au début (avant que j’appelle le 3901) ça marchait au moins en ethernet

Bon… ce ne serait pas un problème… il suffirait d’activer le DHCP sur ta box…
Par contr à ce moment je me demande si ce n’est pas un problème de WAN

  1. fais un ping de ta box : si ça répond passe à 2) si ça ne répond pas… re-vérifie ta connectivité par extender
  2. fais un ping sur 8.8.8.8 : si ça répond ton DNS est mal réglé, si ça ne répond pas… ton ISP est une brèle

Expliques moi comment tu fais, j’ai jamais fait ça

tu ouvres un prompt de commande et tu entres “ping 192.168.1.1” (c’est l’IP indiquée sur ta passerelle par défaut

Si ça passe (tu reçois un message indiquant un temps de latence) alors fais un “ping 8.8.8.8”
Si ça passe aussi le DNS est mal configuré… si ça passe pas… une batte de baseball et une visite chez ton provider arrangeront les choses :slight_smile:

Par curiosité j’ai fait un ping sur 8.8.8.8 et j’ai des réponses de l’ordre de 55/57ms :o
Mais si je tape cette adresse dans mon navigateur j’ai une erreur “Le délai d’attente est dépassé”
Il correspond à quoi ce “test” ? ainsi que cette adresse ? (j’ai mon petit réseau avec routeur + wifi, mais mes connaissances en réseau sont quand même très limités… alors si je peux apprendre grâce a vos conseil, ce serais sympa !)

EDIT: aucun problème au niveau de mon réseau, j’ai testé le ping par curiosité mais si je comprends bien, une réponse = une erreur … bizarre
Edité le 27/05/2010 à 22:13

C’est normal qu’il ne te donne rien sur un web browser c’est une adresse spéciale :wink:
Sache juste que c’est un serveur DNS ce qui implique qu’il répond par défaut au ping mais ne montre rien sur une interface web car ce n’est pas un serveur web…

Donc ping avec réponse = ça marche bien
Web sans réponse = on ne sait pas car ce n’est pas forcément un serveur web (comme dans le cas de 8.8.8.8 )
Edité le 28/05/2010 à 09:14

Salut,

ton wifi extender c’est celui vendu par Orange (2 cpl dont un avec antenne )?

oui. Je vais faire les manips conseillées pus haut et je vous tiens au courant


j'ai fait et ça passe pas!
Excuses koala06, ma réponse n'est pas très claire. DOnc oui mon wifi extender vient d'orange 2 cpl dont 1 avec antenne le tout vendu à 1 prix élevé!

'Achement clair ce que t’as fait et ce qui passe pas :MDR

c’est vrai, je suis novice sur les forums mais j’y prends gôut!
DOnc le Ping 192.168.1.1 impec mais le ping 8.8.8.8 marche pas

Appelle ton provider et dis leur que ce sont des ÂNES !

Il y a vraiment des ces incompétents chez les providers…

Soit ta box a le port WAN qui a mouru
Soit ton provider est “alternativement intelligent” et a ötö incapable de taper 5 ou 6 lignes de commandes sur le DSLAM sans se planter…
Dans les 2 cas c’est à ton provider de te régler le blème.Et s’ils ne savent pas ce qui cloche dis leur clairement que ce sont des incompétents de premier ordre

j’ai appelé mon provider qui m’a fait changer ma livebox pro et depuis ils n’ont aucune idée d’où vient le problème. Et crois-moi les échanges ont été plutôt musclés mais ils s’en foutent royalement.
Donc si tu connais un provider qui assure je suis preneur!

Euh ils sont tous identiques… dnas le monde entiers…
Et même pour les services pro en général c’est des breles… Le mois dernier j’ai dû passer 2 jours à expliquer à un de nos 2 providers comment résoudre un problème sur leur réseau qui influençait le réseau de mon entreprise…

La seule chose à faire est de les contacter, faire venir un technicien et les retenir responsables du bon fonctionnement : “marche pas ? alors je ne paie pas pour un service que je n’ai pas”

juste une question bête mais sans wifi extender, ton pc relié directement a ta box ou au wifi de ta box, est ce que tu as une connexion internet?