Forum Clubic

Probleme de nat strict MW2 ouverture de ports

salut a tout le monde, je suis en NAT STRICT (steam) avec des bugs de migration d’hote en pleine partie et des recherches de parties tres longues alors j’ai ouvert 4 ports de cette facon ( mais est ce la bonne ? ) dans ma livebox :
UDP 1500 1500
UDP 3005 3005
UDP 3101 3101
UDP 28960 28960
je les est trouver ici : activision.custhelp.com… … aqid=26621

est ce qu’il faut les mettre aussi en TCP ?
est ce que ces ports sont valides ?
rien ni fait j’avoue que la je nage si quelqun a une info chui preneur merci par avance

mon antivir : kaspersky 2010 avec parefeu activé (ports ouverts)
mon os : windows 7 ultimate
par feu windows (ports ouverts) : desactivé
livebox : mini2
Windows defender : desactivé
Edité le 14/11/2009 à 22:54

En théorie, ouvrir les ports Steam suffit vu que MW2 passe par Steamworks.

ok mais tu les ouvre seulement en UDP ou il faut aussi les ouvrir en TCP ?
exemple : UDP 1234 1234 et TCP 1234 1234
ou alores UDP 1234 1234 seulement
c’est un truc a s’arracher les cheveux lol

Je pense qu’il faut les ouvrir en TCP/UDP, je vais essayer moi aussi :slight_smile:

Bonjour.
J’ai trouvé la solution !!! Moi aussi j’ai cherché sur internet pendant un mois et j’ai enfin trouvé la solution :
J’ai été sur le site www.portforward.com et celui-ci disait qu’il fallait bien ajouter les 4 ports : 1500, 3005, 3101et 28960 en UDP et ajouter le UPnP mais qu’il fallait aussi ajouter des translations de ports ( redirections de ports sur alice ) : 27000 à 27030 en UDP et 27014 à 27050 UDP
Voilà j’espere que ça va marcher pour vous !!


Rebonjour Je me suis trompé en me relisant car j'ai mis qu'il fallait ajouter les translations de ports 27000 à 27030 en UDP et 27014 à 27050 en UDP alors qu'il fallait le mettre en TCP. Donc je récapitule : --> 27000 à 27030 en UDP --> 27014 à 27050 en TCP
Excusez moi encore

Et tu dois les ajouter à quel endroit les ports que tu viens de citer. ?

Je ne sais pas en ce qui concerne la livebox mais en activant l’UPNP sur ma Freebox je suis passé en NAT: Open.

Par contre il a fallu un reboot de la box et un du PC.

Bonjour

Je crois que j’ai vraiment trouvé la solution :
Il faut aller dans Steam -> paramètres -> onglet téléchargements -> vitesse approximative de votre connexion internet -> et mettre sa connexion car moi steam me met tout le temps sur câble/fibre optique et pour ma connexion je l’ai mit sur modem : 56K et ça marche !!!
Maintenant mon type de nat est ouvert !!!
En espérant que ça marche pour vous .