Forum Clubic

Problème de mot de passe outlook

Bonsoir,
Je ne parviens plus à accéder à ma messagerie sur OE 6. Tout fonctionnait bien et après m’être (enfin) débarrassée de virus, la fenêtre demandant le mot de passe ne cesse de se réouvrir. Une personne de la hotline de free me dit que je ne tape pas le bon mot de passe mais 1èrement, il était enregistré depuis des années et n’a pas changé et 2èmement, j’ai téléchargé un logiciel pour me confirmer que je ne me trompais pas et j’ai bien le bon mot de passe!!!
J’ai tout essayé, effacé mon compte courrier et le reparamétrer, … Je ne sais plus quoi faire, peut on complètement désinstaller OE (sans perdre les mails) et le réinstaller???
Merci d’avance à qui saura m’aider

Mieux vaut sauvegarder les mails, avant.
Essaye une réparation avec PowerIE.
Au cas où… le mot de passe de la messagerie n’est pas le mot de passe de l’acces à internet…

Bon alors, j’ai essayé une réparation avec power IE, ça ne change rien.J’ai installé la version 7 de IE car on me disait qu’il manquait des fichiers, ça ne changer rien non plus.

Une idée : as-tu essayé de restaurer une situation antérieure ? En fait, à une date antérieur à ton virus.

ce nest pas possible car la seule et unique restauration possible est de ce soir, il n’y a rien même sur le mois de mai
Edité le 13/06/2008 à 21:15

Essaye de réinstaller OE, mais auparavent sauve tes mails, on ne sais jamais. Mais je suis septique, je ne pense pas qu’une réinstalle va changer quelque chose.


J'y pense... tente une réparation avec TweakUI. De tête, je crois qu'il y a une option pour ça.

TweakUI ne veut pas s’installer, je désespère!!!

Je ne vois pas.
Voir ici : www.faqoe.com


Voir aussi : [www.libellules.ch...](http://www.libellules.ch/outlook_reclame_password.php)

et là : www.hotline-pc.org…
Paragraphe : “Outlook ou Outlook Express ne mémorisent pas mon mot de passe ou la protection par mot de passe n’est plus effective”


Peux-tu nous donner : les messages exact que tu as, le nom du virus que tu as supprimé, le nom des fichiers que tu as éventuellement supprimé, le code erreur OE s'il y en a un.

Bonjour,

J’ai effectué ce qui est dit sur hotline-pc.org et rien n’a changé. J’ai changé des données ds le système registre mais rien n’évolue.
Quand je lance outlook, il s’ouvre normalement puis la fenêtre "Connexion pop.free.fr avec demande de nom d’utilisateur et de mot de passe. Lorsque je clique sur ok (car je suis certaine que les données inscrites sont les bonnes), la fenêtre réapparait et si je clique sur annuler ça me met : Problème de connexion à votre serveur de messagerie. Votre mot de passe a été refusé. Compte : ‘pop.free.fr’, Serveur : ‘pop3.free.fr’, Protocole : POP3, Réponse du serveur : ‘-ERR authorization failed’, Port : 110, Sécurisé (SSL) : Non, Erreur de serveur : 0x800CCC90, Numéro d’erreur : 0x800CCC92.

En ce qui concerne le virus, au début symantec me mettait virus metajuan, puis au cours de la"désinfection" j’ai cru comprendre que c’était un virus vundo. Quand au système supprimé, je n’en sais rien, ce sont des logiciels que l’ont m’a fait installé qui ont fait le travail de décontamination. Mais il est clair que beaucoup de choses ont été supprimés car lorsque j’ai rallumé mon PC, il était écrit que outlook, explorer et les données mémorisées du bureau windows avaient été supprimées, ce qui est étrange car j’arrive encore à aller sur explorer et rien n’a changé sur mon bureau.

Je suis allée sur libellules.ch et j’ai tenter de supprimer la clé HKEY_CURRENT_USER\Software\Microsoft\Protected Storage System Provider\S-1-5-21-2787022176-1571953515-808744194-1003 ne veut pas se supprimer et je ne peux pas modifier les données binanires non plus.Il y avait une seconde clé qui s’est supprimée sans problème. Est-ce normal?
Edité le 15/06/2008 à 12:29

Quand tu vas dans les propriétés de ton compte, onglet serveur, tu es identique à ça :
Mon serveur de messagerie pour courrier entrant est un serveur : POP3
Courrier entrant : pop.free.fr
Courrier sortant : smtp.free.fr
Nom du compte : Marcel.Dupont (c’est un exemple)
Mot de passe : rempli (en respectant les minuscules/majuscules)
Connexion utilisant l’authentification par mot de passe sécurisé : pas coché
Mon serveur requiert une authentification : pas coché

oui, tout est rempli comme ça

Tu es sûr que c’est pop3.free.fr ?
J’ai idée que le 3 est trop…


Tous les sites consultés sur le net pour ce genre d'erreur donnent une erreur d'identifiant ou de mot de passe. Cherche de ce côté là.

j ai tenté pop.free et pop3.free et c’est pareil

Je ne vois vraiment pas.
Désolé d’insister, mais tu ne confonds pas le mot de passe du courrier et le mot de passe de la connexion internet ?
Quand tu vas sur Free > webmail, (donc sans passer par OE), est-ce que tu peux aller sur tes mails ?

Non mon mot de passe connexion et outlook ne sont pas les mêmes et non, je ne parviens pas à lire mes mails sur webmail non plus. Tout ça m’a l’air bien compliqué!!

Si sur webmail, le message et le même, ce n’est donc pas le paramétrage d’OE qui foire.


En dernier recours, tape ton identifiant et mot de passe dans un traitement de texte quelconque, notepad par exemple, pour voir, de visu, si le clavier frappe correctement. J'ai déjà vu ce genre de "panne".