Forum Clubic

Problème de mise en mémoire tampon YouTube etc

Bonsoir à tous :slight_smile:

Voilà, il y a environ 2 semaines, j’ai reformaté mon ordinateur. J’ai donc tout réinstallé (os : Windows XP), ainsi que Firefox (v 2.0.0.9) et IE (v 7.0.5730.13). Mais lorsque je veux regarder une vidéo en streaming, ou tout autre procédé nécessitant une mise en mémoire tampon préalable de la vidéo, j’ai un probleme : La mise en mémoire tampon s’arrête aléatoirement à un endroit de la vidéo (cela peut très bien etre dès les premières secondes, ou bien ne pas le faire du tout). Je me suis donc dit que cela venait de FireFox, alors j’ai essayé avec IE 7, toujours le même problème (quoique moins prononcé). J’ai alors soupçonné la faute d’Adobe Flash Player, mais je possède la dernière version (9.0.47.0). (J’ai aussi été dans les paramètres du lecteur Flash Player afin de régler la quantité d’informations que YouTube peut enregistrer sur “Illimité”.)

Lorsque le buffering de la vidéo s’arrete et que je rafraichie la page afin de relancer le buffer, la vidéo ne se charge même plus, (exemple: sur YouTube, au centre de la vidéo il y a le sigle qui signale que la vidéo se met en memoire tampon alors qu’il n’avance pas.). J’ai alors pensé au fait que cela pouvait venir de ma connection, et d’après plusieurs test de bande passante je ne relève pas de problème spécial (4 Mbps).

J’ai navigué un peu sur le Net afin de résoudre mon problème, mais bien souvent c’etait une question de version d’Adobe Flash Player ou autre chose n’etant pas mon cas.

Merci à vous :stuck_out_tongue:

P.S.: Ma version de Windows n’est pas encore activée (il faut que je téléphone car un ami m’a dit que lorsque l’on changeait de Disque Dur ou bien lorsque l’on reformatait, la réactivation se faisait par téléphone, sinon la clé était compté comme “déja utilisée”), mais je ne pense pas que le problème vienne de là.
Edité le 02/11/2007 à 22:31

Ayant continué mes recherches, je suis tombé sur ce topic :
www.commentcamarche.net…

Cet internaute avait le même problème que moi, il l’a résolu en baissant le degrés de contrôle du par-feu de son routeur (livebox). Cependant je possède la Neuf Box, savez vous si cette action est possible sur mon routeur ?

Une solution possible ICI :wink:

bfi2.com…