Forum Clubic

Problème de mise à jour de base de registre

bonjour,
je n’arrive pas a installer un cdrom qui à un moment donné veut installer acrobat reader 4.0.
Il m’affiche: “impossible de mettre à jour la base de registres”.
Et pourtant ce cdrom fonctionne, je l’ai deja utiliser sur un autre ordinateur.
Merci de votre reponse.

Refuse l’installation de Acrobat Reader 4. :neutre:

justement je ne peux pas refuser.
le cdrom doit installer Acrobat reader pr continuer à s’installer.
si je refuse, tte l’installation s’arrete.
que puis je faire d’autre?
Merci

Acheter le même logiciel, mais à jours.
Celui là doit avoir presque 10 ans…
Edité le 28/09/2007 à 19:59

merci mais c’est bon, j’ai trouve la solution!
j’ai desinstaller la version Acrobat reader 8.0 qui etait installée sur mon ordinateur, puis j’ai reinserer mon cdrom qui a installer sa version Acobat reader 4.0, et ca m’a permis de continuer l’installation de ce cdrom.
merci qd meme pr vos conseils.
a bientot.
pompi31