Forum Clubic

Problème de micro philips sur mon xp

Bonjour, j’ai un micro philips ( pour parler ou chanter) sur mon pc vista il marche très bien mais sur mon autre pc portable sous xp pro il marche pas, apparement xp le reconnais pas, j’ai bien décocher le son muet pour “micro” et j’ai bien séléctionné le périphérique audio realtek input et output dans les paramètres du son dans panneau de configuration, je n’ai pas eu de cd avec le micro, je ne vois pas comment faire mise a part réinstaller les drivers son, à noter que quand je passe le doigt devant l’entrée du microphone dans le magnétophone de windows je vois que ça marche car la barre verte monte et descend, mais dès que je branche le micro il y a plus rien, il y aurait il un bug ?
merci d’avance

Normalement, tu n’as pas besoin d’un driver pour un micro.
As-tu coché la case “Mic Boost” (ou quelque chose comme ça) ?

nan je ne vois pas ou se trouve “micboost” tu peux me dire ou aller stp, si c’est le fait de cocher micro dans le gestionnaire du périphérique audio ou de choisir realttek input audio je l’ai déja fait
Edité le 09/09/2008 à 16:32

Panneau de Config, Propriétés du son, Volume-Paramètres avancés,
et sous ton curseur Microphone tu dois avoir une option Boost ou Ampli normalement …

je l’ai déja fais,
En gros le problème vient pas du micro mais de mon pc xp, la musique marche sur mon pc, j’ai réinstaller les drivers audio realteck ça n’a pas marché, une fois le micro branché quand je l’enlève un peu la prise du micro de la sortie du pc on entend un grésillement, je bouge le fil on entend aussi un grésillement, j’enlève alors le micro branché sur le pc et je passe juste mon doigt devant la sortie ou je branche le micro et j’entends aussi un grésillement, donc on en conclus quoi ?:frowning:

Bonjour,
ce post date de 3 mois mais je viens detomber dessus,
julianinho tu dis que ton micro fonstionne sous vista : je viens d’en acheter un (philips aussi) et je n’entends pas le retour.
Peux- tu me dire quelle est ta configuration
merci