Forum Clubic

Probleme de mémoire cache de mon HDD ?

Bonjour à tous,
Il y a quelques temps de cela, j’avais posté un message concernant un probleme de vitesse sur mon HDD Matrox.

En effet, lorsque je regarde un film stocké sur mon HDD1 (le maxtor), les films ram et se coupe toutes les 5 minutes.
Ce problème ne revient pas si je lis le même film gravé sur un CD ou si il est sur mon HDD2 (WesternDigital en externe). J’ai tout essayé, formater, partitionner en 5 (il fait 300Go), passer au crible de tous les utilitaires possibles et tous les tests reviennent en me disant que tout est OK.

J’avais abandonné, m’obligeant à toujours copier mes films sur mon HDD externe pour pouvoir les regarder, et hier j’ai essayé (car je suis tetu) de desactiver la mémoire cache, qui est de 16Mo et là MIRACLE, les films sont lus sans saccades !!!

Mais du coup le fait de ne plus avoir de mémoire cache ralentie quelque peu mon systeme. Que me conseillez vous ? Cela vient-il du fait que HDD1 à 16Mo de cache (au lieu de 8Mo pour HDD2) ?

Merci de vos réponses

Je vais poser ma question autrement.
Est-ce grave de desactiver la mémoire cache d’un HDD ?
Et puis-je régler la taille du cache manuellement ?

Merci

pas normal ton problème !!

va sur le site de maxtor et télécharge les utilitaires gratuit de teste , réparation de disque!!

http://www.maxtor.com/portal/site/Maxtor/m…le%20DiamondMax
:wink:

Merci, mais c’est déjà fait. Et ça n’a rien donné !
J’ai du mal a comprendre mon probleme, c’est comme si le fait d’avoir 16mo lui posait probleme. Car j’ai essayé un autre disque même deux à 8mo et là pas de soucis :??:

Maxtor 6L300S0 DiamondMax 10 300GB

Excuse, c’est un 6l300r0 je me suis un peu emballé. Du coup c’est pas un SATAII

Chipset CM : Nforce2