Forum Clubic

Problème de lecture video après avoir joué à un jeu sur PC. Au boot tout est ok

Bonjour les amis & experts.
J’ai le problème suivant :
Lorsque je veux lire des Divx ou autre video, pas de problème. MAIS, si entre temps, je joue à un jeu, après être sorti du jeu (n’importe lequel) je ne peux plus lire mes Divx. Le son est toujours OK, mais j’ai un écran “presque noir” dans n’importe quel lecteur video. Quand je dis “presque”, c’est qu’on voit quelques ombres de temps à autre mais c’est tout… Si je redémarre le PC, plus de problème jusqu’au moment ou je lance un jeu. Le jeu se passe très bien, aucun problème, mais je sais que si je veux lire une video après, il faudra que je le redémarre…
Win XP Pro SP2
DirectX 9.0C (dernière mise à jour)
Nvidia 6800gs de chez point of view
Tous les drivers sont à jour.

Merci beaucoup pour votre aide future
Quenlice

regarde dans tes propriete video quand sa le fait

bouge le contraste ou la lumiere

verifie pour le mode bureau et 3d

tes jeux doivent bloquer le contraste en mode jeux

Merci pour ta réponse rapide.
Malheureusement, ce n’est pas çà. Je viens de faire le test à l’instant, et les réglages sont ok dans WMP. J’ai joué avec les curseurs de lumière et autre contraste, mais je n’ai qu’une image trés saturée, un peu comme des artefacts de lumières… Par contre, que veux tu dire par “verifie pour le mode bureau et 3d” ?
Merci encore pour ton aide

je ne connais pas trop nvidia

mais par exemple sur ati tu as 2 option de configuration une en 3d ( jeux ) et une bureau
quand tes jeux sont sombre si tu monte la luminosité et contrast que dans 3D cela n’affect pas ton bureau

si avant de quitter le jeu tu retourne dans les parametres d’affichage et tu bouge un cran le contrast ou lumiere et que tu quitte ensuite sa fait pareil??

oui c’est pareil. Je pense qu’il y a un paramètre qui ne se remet pas comme il devrait. Cela va dans ton sens d’analyse, mais je n’arrive pas à trouver lequel. Ou alors, peut-être s’agit-il de conflit codec/directx/opengl… J’ai recherché également sur le web, et je suis tombé sur un forum du site “commentçàmarche” ou mon problème est bien détaillé également par un autre gars. Malheureusement, lui non plus n’a toujours pas trouvé la solution.

Peut-être faudrait-il désintaller ma carte graphique, purger tous les drivers et la ré-installer à partir de zéro. Il me semble l’avoir déjà fait mais dans le doute, pourquoi ne pas rééssayer.

Pour info, j’ai trouvé çà sur le Ouaib, comme quoi je ne suis pas seul avec ce problème :
i have this problem after playing some games. If i then restart the computer i can watch the video but have to restart everytime i play a game is not funny.
I find that I have to adjust the RGB Gamma settings in “NVidia Control Panel > Video & Television > Adjust video color settings” after every reboot. For whatever reasons this began with the Forceware 162.18.
Il me semble que mes problèmes sont apparus également après cette version de driver Nvidia. J’ai vu qu’il y a deux jours des nouveaux drivers sont en ligne, espérons qu’ils corrigent ce bug…mais je n’y crois pas trop. Je vous tiendrai au courant si toutefois cela s’avèrait positif.

Merci
Edité le 15/05/2008 à 15:29

çà y est les gars J’AI TROUVE !!!
En fait, il s’agit bien d’un bug Nvidia. Pourquoi j’ai ce bug ? çà je ne sais pas.

Remerciement :
-Quand je dis “j’ai trouvé”, je me suis LARGEMENT inspiré de ce que j’ai lu et que j’avais recopié : RGB Gamma settings in “NVidia Control Panel > Video & Television > Adjust video color settings”.

  • Et puis à riri38 qui était quand même assez proche…

Définition :
En fait, après un jeu qui demande une accélération 3D, le “gamma setting” dans le chemin d’accès donné ci-dessus par mon pote l’Anglais, se met tout simplement à “-8%”. Ce qui est impossible car le curseur démarre à “0” en état “par défaut”. Donc… en sortant d’un jeu, vu que le réglage Gamma est en négatif, ce n’est que du bleu/rouge/vert que l’on voit dans n’importe quel lecteur video, étant donné qu’il s’agit du paramétrage global de la carte graphique.

Solution “temporaire” :
Le truc c’est d’ouvrir le panneau de config Nvidia -> Réglage video et TV -> et actionner le curseur Gamma (faire un “va et vient”)
On voit bien que complètement à gauche (après l’avoir actionné), celui-ci affiche la valeur “0” et non plus la valeur “-8%”.

Résultat :
Tout redevient lisible.
Deuxième chose, personnellement, je règle ce curseur à “+8%” pour avoir la netteté qui me convient. Donc, le bug s’opère dans le changement de signe (de "+8% en “-8%”) après la sortie d’un jeu 3D.

Questions restantes :
Pourquoi ce bug ? comment est-il arrivé ? pourquoi seuls quelques “chanceux” l’ont attrapé ?
çà par contre, je n’en sais rien !!

Actions ouvertes :
Je vais malgré tout installer les derniers drivers en ligne, en espérant que cela corrige le problème. Mais bon, c’est déjà pas mal de ne plus avoir à relancer la machine à chaque fois.
Si j’ai une amélioration après installation d’autres révisions de driver, je ne manquerai pas de vous en faire part.

Très cordialement
Edité le 15/05/2008 à 20:03

ok
oui une maj pourrais y remedier

on attend la suite

Résolu !
175.16 installé et après l’avoir paramétré sur “choisir réglage Nvidia” à la place de “choisir réglage application” le bug est derrière moi !
ben dis donc, un problème que je me traine depuis le 162.18…
Ils ont changé l’affichage des réglages RGB et Gamma en vérouillant par défaut les réglages… je pense qu’il y a une relation de cause à effet !

riri38, je te laisse le plaisir de cliquer sur “résolu”, ne pouvant le faire moi même sur “mon” problème.

Cordialement

il n’y a que celui qui a crée le topic qui peu cliquer sur les resolues