Forum Clubic

Probleme de lecture 2.1

Bonsoir je possede un kit 2.1 relié a l’ordi par un cable jack jack(3.5mm) et pour ecouter de la musique qur itunes je dois laisser les Deux fiches un peu debrancher pour avoir un son correct et sinon ( si je branche correctement les 2 jacks) le son parait comme etouffé et sans aucune basse, par contre pour lire des video depuis firefox et par exemple entendre les sons messenger les jacks doivent etre branché correctement :confused:
Ma carte son est une Realtek ALC888
Mon systeme 2.1 Est un vieux hercules XPS 210 recuperé d’un ami . . .
Merci de votre aide
Edité le 29/03/2009 à 19:51

PS Je peux relier un 7.1 sur mon chipset audio
Merci

y’a deux jacks?? sur un 2.1?

as tu testé sur d’autres sorties de ta carte son que celle normalement dédiée en stéréo (mets en 5.1 la carte son et branche sur la sortie jack normalement prévue pour les hp arrière par exemple)

Salut,

Dis moi, tu as branché ton kit 2.1 sur la sortie son classique (sortie verte)…
Si tu lis du son avec windows media player, as tu le même problème??

Je sais que sur le iPod tu peux régler un volume maximum pour éviter de s’abimer les oreilles, Apple a signe une charte, alors peut-être que tu as réglé cette protection sur itunes!!

Oui j’ai le meme probleme avec wmp enfin obligé de debrancher un peu pour avoir un son correct. . . et non il n’y a pas deux jack enfin celle qui part des enceintes et celle qui vas au pc et sur quelle fiche du pc dois la brancher parce que la elle est branché sur la verte

Je pense que le probleme vient de la connectique adopter ayant recuperé ce kit 2.1 le cable reliant les enceintes au pc n’etais pas present jazi donc acheter un cable jack 3.5->jack3.5 mais je ne sais pas si le choix est le bon si ce n’esrt pas ca je ne vois pas la solution mazis si c’est ca quelle connectique choisir

Merci

Mon Cable est un cable simple de chez carouf’ jack 3,5mm vers la meme jack 3,5