Forum Clubic

Probleme de lecteur DVD ( Jeux donc ROM ) avec Samsung SH S183A SATA

ses caractéristiques sont DVD(+/-)RW/RAM 18/8/18/6/12x DL(+/-) 8/8x CD-RW 48/32/48x Serial ATA . Depuis maintenant 1 semaine, PES 08 ne veut plus être lancé, en le faisant manuellement ( avec explorer ) ou même automatiquement, ça fais planter Vista ! Pourtant depuis ces 8 derniers moi pas de problème, certain jeux passent et d’autre non… Là j’ai changé de port SATA et j’ai eu la chance que le lecteur reconnaisse PES 08 mais pour ensuite lancer le setup et l’installer tout plante…

Dans le bios il y a plusieurs réglage, peut être quand je mettant plus " auto " en face des options proposé pour ce graveur ca ira mieux ?

Merci

Ton problème se répète avec d’autre DVD/CD ?
Le lecteur fait des bruits étranges ?

Car si ce n’est pas le cas, moi je penche pour un problème au niveau de vista.

Oui il fait plus des bruits étranges en tentant de lancer l’auto de pes 08 ou même pour explorer le contenue du DVD… Au bout de 5 mn d’attente au moins, tout bug et ca me dit " machin truc a cessé de fonctionner, forcer à quitter " donc je le fais et plus aucun problème tant que je ne retente pas d’accéder à mon Samsung SH S183A … Je précise avant que quand j’ai installé PES 08 des que je l’ai acheté, je n’ai eu aucun probleme et des la première tentative, le jeu a été installé avec succès et joué depuis maintenant 5 mois… Mais depuis que j’ai réinstallé Vista, plus rien

Il ne grave pas les DVD RW ! Les DVD-R pas de soucis … Ça c’est tout le temps, pas 3/5 … Il grave parfaitement les CD-R RW avec Vista, Nero, Itunes…

Les jeux ont du mal des fois ( pour preuve j’ai du, je sais c’est pas bien mais j’ai le jeu acheté et tout donc ;), télécharger Trackmania Sunrise Extreme pour pouvoir l’installer normalement et proprement sans aucuns incidents ! )

J’ai bien regardé, le matériel fonctionne correctement il est dit ^^ et le firmware du graveur/lecteur Samsung SH S183A est à jour ( S003 ) !!!

Seule chose, il est souvent marqué “CD-ROM” dans description et bon même cela ne peut être qu’une catégorie dans le bios et vista

Je me demande bien si dans mon bios, je dois pas mettre des valeurs réelles pour PIO/DMA ect… Car tout en auto voila quoi…

Ma région est bien de 2 ^^, Vista a aucun soucis et installé parfaitement…

Et là j’ai mis un DVD video de Nicolas Canteloup, il passe sans aucuns soucis ^^

le dvd de pes n’est pas rayé ou sale ?

Il est niquel, pas de probléme^^

Maintenant il écrit " DLL error " quand je lance au bout de quelque forcing le setup…

As tu un autre jeu sur dvd à tester ?
Il me semble pas que l’installer de pes soit particulier, pas de starforce qui traine en plus … ton affaire est bien étrange.

Je ne pense pas à un problème matériel, vista doit surement te jouer des tours !
Depuis combien de temps il est installé ? (vista)