Problème de latence en dual screen selon la résolution

Bonjour tout le monde :slight_smile:
Voici tout d’abord mon installation dualscreen en bureau étendu :
D’un côté un Iiyama Prolite B2403WS (que nous appellerons Prolite) en 1920*1200 sans aucun problème
Et de l’autre une TV Sharp Aquos LC-46DH77E (que nous appellerons Sharp), qui me pose problème :frowning:

Je m’explique :
La Sharp souffre de “latence” ou “retard”, dans le sens ou par exemple, quand je bouge la souris, elle bouge légèrement après mon mouvement de main, (le Prolite n’a pas ce problème).
On s’en rend facilement compte en mode clone : la souris “répond” plus rapidement sur le Prolite.

Or ce problème n’existe que quand la Sharp est réglée dans une résolution dites “HD, SD” (dixit le panneau Nvidia)
http://img11.hostingpics.net/pics/596906sharpHD.jpg

Quand je règle sur une résolution “PC”, le retard n’existe plus.
http://img11.hostingpics.net/pics/232504sharpPC.jpg
Mais comme vous pouvez le voir, la résolution max est de 16001200, je cherche donc à pouvoir régler ma Sharp en 19201080 en mode “PC”, pour ne plus avoir cet horrible décalage.
Et le problème existe aussi quand je mets en “HD” 480p, 720*480, donc c’est bien le mode qui bloque à mon avis.

Pour finir, quand j’essaye d’ajouter une résolution personnalisée pour le Sharp, et bien cela m’indique que la résolution 1920*1080 existe déjà en “PC” :confused:

Infos supplémentaires de mon installation :
-Carte graphique : GTX 295 (pilote à jour, v280.26)
-Prolite relié par cable HDMI/DVI
-Sharp relié par HDMI/DVI ou HDMI/HDMI (sur le 2° GPU) mais cela ne change rien dans les 2 cas.
-Toujours le problème quand la Sharp est reliée seule au pc.

N’hésitez pas à demander pour plus de détails, merci d’avance à ceux qui pourront m’aider :wink:
Edité le 14/08/2011 à 13:03

:hello:

Tu as essayé en branchant ton pc que sur la tv sharp ?

Non déjà essayé, cela ne change rien :frowning: