Forum Clubic

Probleme de lancement sous xp

Lors de la mise en marche de l’ordinateur je ne parvient pas au BIOS et il commence à marmonner une phrase qui semble être de l’anglais en boucle…

Ca dépend du Bios. Ca peut être la touche F2 ou F12 ou F9…

Ou encore la touche Suppr ou Retour Arrière.

Normalement c’est noté dans une ligne en bas de l’écran, lorsque tu démarre ton ordi. Même si tu ne comprends pas l’anglais, tu devrais pouvoir trouver la touche à appuyer. Le message doit rester environ 2s

Bye

quelle est le modèle de ton pc (carte mère)?

Ce n’est pas le problème. J’ai du mal m’exprimer. L’écran reste noir mais le témoin d’alimentation fonctionne; Idem sur l’ordinateur. Je n’ai même pas accès a la page d’écran qui me permet de faire del, suppr … pour avoir accès au BIOS. Par contre la phrase en anglais tourne en boucle sur les hauts parleurs mais est incompréhensible (pouratnt je maitrise l’anglais). Je pensais peut êrte à l’alimentation foutue? L’ordi date de 2004.
Merci d’avance à tous

Oula, quatre ans, tu dis qu’il y a un écran noir, es-ce qu’il y a des bips au démarrage? Si oui, combien et à quelle fréquence?

je ne pense pas que ce soit l’alimentation sinon ta carte mére ne te dirait rien.

Je penche plutot pour un probléme de carte graphique ou processeur. Ta CG est intégrée ou sur port AGP? est ce que le ventilateur de ta CG tourne? Est ce qu’elle est bien enfiché?

ta carte est une Asus , j ai deja eu ça est il me parlé O/C , j ai retiré la pile de la CM et ça a refonctionné essaie .

Ca peut être un problème de carte mère. Peux-tu vérifier les condensateurs ? Quel est lemodèle de ton PC ?

La carte graphique est une ASUS ATI9200 128Mo, la carte mère une ASUS P4P800 Deluxe avec processeur INTEL Pentium 4 3Ghz. La carte graphique est bien enfichée.

ca veux dire quoi? 2 piles a changer ou juste a enlever et remettre en place?

enlever la pile ne suffit pas. Il faut fair un ClearCmos (=CC sur doc carte mere) au moins pendant 30sec en enlevant la pile. Là, tu sera sur de repartir avec une config usine.
Je pense à un problème mémoire. Si tu as plusieurs barettes, enléve-les complétement et vois ce qu’il se passe.

Elle est où la pile, je sais je suis un noob dans ce qui est composant informatique :smiley:
Je veux dire, elle ressemble à quoi, vers où elle se trouve en générale? Et si je l’enlève et que j’ai un PC HP, je pourrais enfin overclocké ma carte mère? :paf:
Edité le 17/03/2008 à 12:10

C’est une pile plate et ronde tu ne peux pas te tromper. On enlève la pile uniquement lorsqu’il y a un problème, et on la remet ensuite.

J’ai enlevé la pile et remis l’ordi sous tension. Le problème subsiste toujours. Il n’y a pas de ventilo sur la carte graphique car PC de 4 ans. Vraiment bizarre ce soucis. Ca ne m’est jamais arrivé. HELP!!! Rappel : 5s à peine après la mise sous tension un message en anglais tourne en boucle sur les HP. L’ecran est sous tension mais n’affiche rien…

il faudrait savoir ce que dit la voix. Tu pourrais l’enregistrer et poster le fichier son pour qu’on puisse l’écouter?

J’ai essayé aujourd’hui de retirer successivement les deux barettes de ram puis de remettre l’ordi sous tension. rien de mieux. J’ai égalemnt véfifié les deux ventilos tournent bien. Je pourrai eventuellement essayer d’enregistrer la phrase en anglis qui passe en boucle mai je vous assure on dirai un anglais qui a 10 chamallows dans la bouche!!! HELP