Forum Clubic

Problème De Lancement Pour Far Cry Avec Le Patch 1.4!

Bonjour à tous,

Voilà, en fait je me demandais depuis quelques temps pourquoi le jeu Far Cry sur PC ne se lancait pas dés que j’installais le jeu et la mise à jour " Patch 1.4 " mais maintenant je le sais et ce serait par cause que les Cartes Graphiques Ati ne supporteraient pas le Mode HDR, Ok ça me fait une belle jambe et quoi comment puis je faire pour pouvoir jouer à Far Cry en multi avec des contacts qui eux ont le patch 1.4 sur le jeu, car pour que je puisse jouer avec eux il faut à tout prix que j’installe de patch 1.4 et que le jeu se lance… est ce que quelqu’un ici pourrait m’aider et me dire comment je pourrais faire ou s’il existe un patch pour les cartes Ati?? Merci.

  • Ma Config.: PIV 3Ghz avec 2Go PC3200 Samsung et Une Ati X1950Pro 512Mo DDR3.

ta le 1.4 compelt ou mise à jour?

PS moi sa marche #1 sur la 1.4 :neutre :(J’ai une x1950XT 256mo)

Ben voyons :sarcastic:

Expliques moi pourquoi le HDR est activé sur ma Radeon X 1600Pro, ainsi que le FSAA. :sarcastic:

Quel est le problème exactement? L’écran noir avec logo farcry qui reste longtemps? :neutre:

Oui c’est bien ça, en effet dés que j’ai tout installé et que je redémarre le jeu et bien j’ai l’écran de lancement qui reste figé on dirait ou l’on vois jack carver et la fille sur un fond d’écran noir… j’ai downloader le patch complet 1.4 qui fait 180mo justement!

Attends patiemment :wink:

J’ai eu le soucis également: Le premier lancement est (très très) long (une bonne dizaine de minutes :confused: ), pareil pour le premier chargement, cela semble être un bug (connu) du patch 1.4), il faut juste être patient, le problème ne se reproduisant pas au prochains lancements et chargements :jap:

Ok merci beaucoup! je vais essayer et je te tiens au courant :wink: