Forum Clubic

Probleme de lancement de windows

Bonjour à tous !

Voici mon problème :
J’ai éteint mon pc d’une manière un peu méchante (débrancher la prise) car il faisait plus rien depuis 15 minutes. Depuis, lorsque j’allume mon pc, il me demande de choisir un mode (sans échec, sans echec avec reseau, démarage normal de windows xp ou un autre mode).
Quoii que je choisisse, il lance windows (avec le fond noir) et au moment de lancer réellement windows, il redémarre le pc et me redemande de choisir un mode. Il boucle en quelques sorte.

Que faire ?

Merci

Demarre avec le CD de Windows fourni à l’origine avec ton PC et choisis Reparer

Demarre en sans echec avnat de démarrer normalement.
Sinon répare ton Windows.
Et enfin pour eteindre ton pc tu peux rester appuyer sur le bouton d’allumage pendant 5 secondes :wink:

Ce message n’était pas conforme aux règles d’utilisation du nouveau forum :

Demarre en sans echec avnat de démarrer normalement.
Sinon répare ton Windows.
Et enfin pour eteindre ton pc tu peux rester appuyer sur le bouton d’allumage pendant 5 secondes :wink:

merci pour vos réponses

Le problème est que je n’est pas le cd de windows à ma merci…
Alors, premiere question, comment démarrer en sans echec ?
2em : que faire une fois que je serais connecté (si j’y arrive) ?

Merci

je n’arrive pas acceder non plus au mode sans echec !
que dois-je faire ?

personne n’a une idée sur l’origine de la panne ?

nan , j’ai exactement le meme probleme que toi :frowning:
apres avoir débrancher la prise pour cause d’orage un peu trop pres a mon gout , plus moyen de redémarrer le pc, il se reboot tout seul avant d’afficher la page des sessions … besoin d’aide ( ai pas non plus le cd de window :frowning: )