Forum Clubic

Probleme de lancement alone in the dark et vista

Salut,

Je viens d’acheter Alone in the dark, l’activation et l’installation se passe très bien mais au moment du lancement du jeu, juste après l’apparition de la fenêtre Eden Games, j’ai le message suivant : Alone in the dark a cesser de fonctionner. De plus aucun raccourci n’apparait sur le bureau ou dans le menu démarrer.

Ma config :
Asus M2N32 SLI DELUXE
AMD 6400+
4Go DDR2 800 KINGSTON LL
SLI 8800 GT 1 Go BLISS GAINWARD
4 HDD EN RAID 0
VISTA SP1 avec toutes les mises à jour de faites
DRIVERS NVIDIA 175.13

J’ai essayer les différents modes de compatibilité (xp sp2, win 2000,…), installation en mode administrateur, avec option avancées,… rien n’y fait, et dans le journal d’évènement il y a ce message d’erreur :

Nom du journal :Application
Source : Application Error
Date : 22/06/2008 02:05:39
ID de l’événement :1000
Catégorie de la tâche :(100)
Niveau : Erreur
Mots clés : Classique
Utilisateur : N/A
Description :
Application défaillante Alone.exe, version 8.19.14.0, horodatage 0x4832b769, module défaillant Alone.exe, version 8.19.14.0, horodatage 0x4832b769, code d’exception 0xc0000005, décalage d’erreur 0x00561311, ID du processus 0xdf8, heure de début de l’application 0x01c8d3fba3f6fd85.

Si quelqu’un à une idée, qu’il n’hésite pas…

Autant pour moi pour le raccourci, il est dans explorateur de jeux.
Je l’ai installer sur un autre pc sous xp sp3 et il fonctionne.

Salut
Même problème pour moi

Un début de réponse…

C’est bon pour tout ça :neutre: Mais ça ne marche pas.
Edité le 27/06/2008 à 21:40

Il y a une application “D3D tester” qui plante au démarrage du jeu, c’est un bench apparament… puis en même temps ça plante vista aéro, puis redémarrage du pc obligé pour un nouvel essai.


Voir mon profil pour ma configue.

et si tu désactive Aero avant de lancer le jeu ?

Ça marche pas non plus :frowning:

J’ai trouver la solution, la configuration de tes haut-parleurs sous vista doit être réglée en 5.1 passe les en stéréo et le jeu se lancera. Ca a marché pour moi (par contre j’avais désinstaller le jeu et je l’ai reinstaller en mode stéréo, mais tu n’es peut-être pas obligé de le désinstaller, à tester).

Bravo Leodagan ca a marché pour moi :slight_smile:
Merci !!!

Niet pour moi, mes HP étaient déjà en stéréo. J’ai tout de même reconfiguré en stéréo mais le jeu ne marche toujours pas.
Je vais approfondir la piste.

C’est bon j’ai trouvé :slight_smile:
C’était le programme " asus gamer osd", je l’ai désactivé dans les propriétés d’affichage, et le jeu marche.
Ouf :sweet:

Asus Gamer OSD c’est un programme lié au jeu ?

Parce-que moi j’ai aucun matériel Asus us rmon PC. T’as était dans quoi pour désactiver ça ?

PS: Le Service Pack 1.1 de Vista 32Bits ne figure pas dans mon Windows Update, où peut-on le télécharger svp ?

Sur le site de microsoft.

Merci. Au moment de l’installation mon système m’as dit qu’il était déjà installé lol.

Donc c’est pas le problème :confused:

J’ai eu “Asus Gamer OSD” sur le site de Asus. J’avais oublié ça présence, c’est un programme comme FRAPS, mais je vais le supprimer.
Je l’ai désactivé dans les options graphiques du panneau de configue de Windows.