Forum Clubic

Problème de lags dans les jeux

Bonjour à tous

Je viens ici pour chercher un coup de main "humain" :slight_smile:

Voici mon problème :
J’ai acheté récemment une 7600 GS AGP (Leadtek) que j’ai installée sans aucun souci. La carte marche à merveille, mais elle a mis en évidence un autre souci sur mon PC.
En effet, j’ai remarqué que Guild Wars (entre autres, j’ai le même genre de problème avec Trackmania) subissait des ralentissements très étranges, comme une espèce de lag permanent. Pourtant le jeu affiche entre 30 et 60 images/s en permanence, et pourtant ce n’est pas l’impression que ça donne à l’écran. Les symptomes sont les mêmes si je mets le jeu en détails minimum, et résolution minimum.

1/ j’ai immédiatement pensé à des accès disque permanents… avec 1 Go de RAM, ça m’étonne, mais soit… je defragmente le disque, et je vérifie la loupiotte. En fait ça ne vient pas de là

2/ j’ai testé différentes versions des drivers nvidia, et comme rien ne changeait, après un coup de DriverCleaner, je suis revenu aux 91.47

3/ j’ai testé une autre alimentation : rien ne change

4/ j’ai tenté de désactiver le son dans Guild Wars (via la commande “-nosound” en lançant le jeu) et là… miracle, il est parfaitement fluide en toute circonstance !
J’ai donc tout de suite incriminé la carte son. J’ai donc:

  • réinstallé la carte son (une Sound Blaster Live! des premières générations) sur un autre port PCI, avec des drivers tout frais
  • testé une autre carte son (AC 97 intégrée à la carte mère)
    –> Rien de tout ça n’a changé quoi que ce soit.

5/ j’ai viré tout un tas de choses de mon PC : codecs son, logiciels divers, un coup de spyware, bref, le ménage complet… aucun changement.

Ma config:

Asus P4PE avec P4 2.4 GHz
1 Go de RAM
Disque dur Wester Digital 80 Go avec 8 mo de cache
Leadtek 7600 GS AGP
Carte son Sound Blaster Live!
Windows XP Pro + SP1
Tous les drivers de tout le monde sont à jour.

Est-ce que quelqu’un a déjà vu ou entendu parler de ce pb ?

J’ai fait de nombreuses recherches sur le net, mais sans aboutir :riva:

Merci de votre aide.

verifie dans le panneau de control nvidia que tu as mis les options de filtre anisotrope et anticrenélage a 0. parce que si tu met tt a fond sous windows sa passe mais dans les jeux sa peut te ralentir.
et aussi vérfie que tu es en option performance iu qualité et pas haute qualité.
Sinon c’est que tu as mal ou pas du tout installé les drivers de la mobo( ca m’était arrivé ^^)

Ca m’a pas l’air de venir des options grahiques, puisque le jeu affiche en permanence un framerate correct (environ 50 images/s) malgré un affichage qui donne l’impression que les images sortent par à coup.

Et avec le son désactivé, le jeu est parfait. Pourtant mon matos n’est pas en tort puisque testé avec 2 cartes son différentes.

J’ai bien entendu testé avec la qualité sonore mise au mini, et son 3D désactivé… mais ça ne change rien.

Je suis bon pour une réinstall de windows, mais j’aimerais comprendre…

Ta une carte de son intégré? elle n’est pas activé en meme temps que la SB live? Car si oui, le voila ton problème :neutre:, sa peut arrivé conflit quand les 2 sont activé…

Sinon, j’en ai pas la moindre idée :paf:

+++++++++++++++++++++1 vérifie ca en 1er