Forum Clubic

Probleme de lag

salut a tous j’ai un gros probleme de lag… j’ai l’adsl belge ( skynet ) je tourne en 4Mo sec et je sais pas pq quand je joue sur les serveurs de bf2 je monte de 20 de ping a 100 150 apres je redescent et je vais en yoyo sans arret…du style j’arrive sur un type je blocke net et apres je suis mort ( ca fou la rage…) on ma dit d’installer le patch 1.02 chose que j’ai fait mais ca ne change rien sauriez vous me dire que faire ??? merci

mais se qui est drole c’est quand je joue a counter strike source j’ai entre 10 et 30 de ping grand maximum…

ps: je vois des joueurs qui ont 7 de ping et c’est stable a 7…

ma config :

amd 64 3500+ booster a 2.5Ghz
6800GT pci express boostée en 6800 ULTRA
carte mere asus a8ne sli
adsl 4Mo sec ( adsl skynet )

idem gros probleme de lag par moment (1-2s) puis tout redevien normal comprend pas la plupart du temps c est les serveurs mais des fois c est moi…

ben oui c’est ca ca reste pas…mais je sais pas te dire si c’est moi ou pas pcq sur counter strike j’ai aucun stress…

généralemen un probleme de lag sa ne vien pa de votre machine mais plutot du

réseau.apré je n’en c’est pas plus sur le sujet.je me rensegneré plus.bon courage

pour la suite.otremen quan tu joue a battelfield 2 esque tu a des aplications

dans la barre des tâches??

salut merci de ta reponse ben j’ai que msn qui est ouvert et norton ainsi que mon icone pour les periphs ( je suis sur un HDD serial ata ) a part ca j’ai rien d’autre d’ouvert non pq ?

Le lag ca peut venir, de ton disque dur qui gratte a ce moment là, de ta connexion encombré par emule, un serveur ftp ou autre, du serveur sur lequel tu es.
Perso j’ai parfois, mais je suis encore en démo, des message du serveur, comme quoi ma connexion aurai des soucis

quand je suis bf je telecharge rien et mon HDD saurais pas gratter c’est un tout nouvo qui a 3 jours…merci d’avoir essayer de m’aider quand meme :wink:

Pense à mettre des drivers récent de ta carte mère pour ton disque dur. :wink:
Moi quand j’ai changé de disuqe pour un SATA, au début, j’avais des accés disques incéssant. J’ai mis les drivers à jour, et depuis, c’est niquel. :slight_smile:

drivers de la carte mere mis a jour c’est une becane que je viens d’acheter y a pas une semaine… :heink:

as tu des lags sur tous les serveurs car parfois ça vient juste de ça ?..il suffit juste de trouver quelques serveurs cool et de bonne qualité…et ça repart…

ben oui justement c’est ca le probleme…

T’as oublier de préciser combien tu as de RAM.

Car un ping de 150 ne fait pas de freeze loin de la (heureusement :p)

Si t’as 512 Mo de RAM ne cherche meme pas plus loin :wink: Si t’as moin de 1Go commence a la soupconné, si t’as plus c’est que c’est pas ca :slight_smile:

Quand ca “freeze” regarde si ton disque dur travaille, si il travaille quand ca freeze c’est surement un probleme de RAM.

je pense pas que ca connection soit en tord perso

merci de ta reponse mais j’ai marqué ma config dans ma signature :wink: j’ai 2x512 de ram en dual chanel ( enfaite je pense que c’est les serveur que j’utilisais qui etais mauvais ) je suis maintenant sur des serveur francais qui eux sont tres bien j’ai environs 17 => 25 max !! parfois un petit coup de lag mais rien d’alarmant merci de votre aide a tous :wink: :super:

Parmi ce qui ont des lags (dont je fais partie), combien possedent une audigy 2 par hasard ?

voila un petit thread qui explique mes dires :
http://forum.eagames.co.uk/viewtopic.php?t=3256

en clair BF2 et Audigy 2 ne font pas bon menage. :sweet: