Forum Clubic

Problème de lag soudain dans Far Cry - passe de 50 fps à 20 fps sans raison

Bonjour @ tous!

J’ai un problème avec le jeu Far Cry (original & v1.3): Il roule sans problème à 40 ~ 75 fps et aléatoirement, je tombe aux alentour de 20 fps sans aucune raison, je peux rester dans un tableau à rien faire durant 25 minutes, je suis par exemple à 50 fps et un moment donné les fps tombent à 20 sans aucune raison… à ce moment, si je fait ctrs+alt+del je tombe sur le bureau et après je revient tout de suite dans le jeu et c’est ok les fps sont retombé à la normale…

J’ai UT2004 et Flatout que j’ai testé durant 4h de suite et je n’ai jamais remarqué ce genre de problème. Mon systeme est stable, bench durant 24 h sur différents logiciels sans aucun plantage. 3dmark03: 6150pts / 3dmark05: 2700pts

  • j’ai essayé différents drivers, j’ai aucun virus & spywares, il n’y a pas d’autres process que ceux qui sont essentiels, j’ai enlevé la connexion internet - temp cpu full load: 48

voici mon system: abit nf7-s / athlon M2500+ @ 2.31Ghz / 2x512 Corsair pc3200 6-3-3-2.0 / Radeon 9800 Pro @ 405/351 / SB Audigy 2

Si quelqu’un à une idée ou a déja résolu ce genre de problème, faites-moi s’en part! merci d’avance!

tu es sur que tu bouge pa la souris ? si tu te met a un endroit ou il affiche loin c normal sinon je peut pas te dire :??: :confused:

tu as une config plus que suffisante alors 2 chose ou tu demande beaucoup de chose a afficher ou tu as plein de mob qui s’affiche a un moment et qui font baisser le fps
Enfin je vois que ca…

Bon courage

J’avoue, je n’y comprends rien. Mais ça me rappelle quelque chose : lors d’une LAN avec des potes, une des maps du Tournament Map Pack était injouable parce qu’elle ramait sur quelques PC. Cette map n’avait rien d’exceptionnel et les PC avaient des configs égales. Quelqu’un a une explication ?

Bonjour @ tous les clubiciens!

Je crois que j’ai peut-etre réglé mon probleme,
j’avais le SP1a avec tout les updates critiques d’installé lors de mon problème de ralentissement soudain sous far cry, j’ai installé le SP2 depuis environs 1 semaine et je n’ai pas observé de ralentissement depuis.
et non ce n’était pas lorsque je regardais au loin ou quoi que ce soit, je fesait abslument rien et ça ralentissait tout seul, d’apres moi c’est un problème à gérer la mémoire qui survient avec le patch 1.3* et SP1…