Forum Clubic

Problème de jeu || Call of duty 4

Bonjour à tous, je vous explique mon problème,

1°/ je clique sur l’icone cod4 multijoueur (jusqu’à là tout se passe normalement)
2°/ je prend mon compte (comme normal)
3°/ puis je clique sur “Rejoindre une partie” (Et c’est là le problème !!!)

J’ai un logiciel, qui se nomme Xfire, qui me fait ce rapport:

<?xml version="1.0" encoding="utf-8" ?>

Je ne vois pas du tout où se situt le problème, j’ai fait les mises à jours Punkbuster et tout mais rien n’y a fait.
J’espère que vous pouvez m’aider…
Merci d’avance !!

j’ai oublié de vous dire, mon père a un compte aussi et ça marche par contre sur le sien. voilà :icon_biggrin:

et en coupant Xfire ? dernière version de Xfire sur ton poste ?

et bien justement, je me suis dit que si je quittais Xfire, cela pourrait marcher mais c’est pareil, ils me disent que cod4_mp a cessé de fonctionner… j’ai vista (au cas ou on me le demande) Merci quand même pour ton conseil :super:

c’est tout nouveau, ou tu n’as jamais pu y jouer sur ce pc ?

si si je suis lvl 55 dessus et c’est la première fois que ça me le fait.

J’ai EXACTEMENT le même problème! Xfire, et même sans!

Désinstaller/Réinstaller, ça fait PAREIL !

C’est très chiant, d’autant que je jouais impeccable avant… plus maintenant >____<

Sérieusement, si quelqu’un à une solution, ça m’enverrait soulager !

MERCI d’avance =O

edit: Et moi, j’ai XP … je sais que ya ptetre un truk avec la carte son, mais j’ai “PnP Audio Device”:confused:

edit2: Le multi bug avec mon PROFIL, avec un autre non … alors que j’ai des tonnes de défis finis >__<
Edité le 07/05/2008 à 22:27

Je sais que ça fait longtemp que le post a été créer mais je vais donner la réponce pour ceux qui on le même problème.

1- Aller dans votre dossier profil dans votre dossier de cod4… C/:programes files/…/activision/call of duty 4 modern warfare/players/profils
2- Faite un copier/coller de votre profil actif sur le bureau
3- changer le nom du profil et le remettre a sa place

jouer dans celui-ci et tout marcheras très bien… (les option et les controle seron remit par defaut, n’oubliez pas de les changer)