Forum Clubic

Probleme de gravage video et photos

bonjour,amd athlon 64 x2 dual core procsseur 4200+,graveur optiac dvd-5170a,au moment de graver,j’ai ce message:erreur interne 8.

avec quel logiciel graves tu ?
sur quel type de support ?

c’est un portable ? marque modéle

A mon avis ci c’est windows qui dit ce message c’est que ta pas assez de mémoire tampon, d’espace mémoire où va se mettre le fichier à graver.
Combien de ram à tu. Le(s) fichier(s) est il en plusieurs morceau ou d’un seul bloc type image de disque, si tu as un cd ou dvd-rw essai avec un petit ficher pour voir ci s’est ça. Sinon va sur www.touslesdrivers.com… et lance un scan pour mettre à jour les drivers.

AMA il en manque un petit peu. Si tu pouvais mentionner le message complet d’erreur, ca serait bien.
Et puis comme te l’a demande Petit.B, c’est quoi ton soft de gravure ? En as-tu essaye d’autre(s) ? Le probleme est-il apparu dernierement ? Ton graveur est configure comment (master sur IDE 2) ?

mon logiciel est magix,apres j’ai essayé avec micro application deluxe 2006 et le probleme est le meme.mon ordinateur est un packard bell ixtreme mc 8871.Le message pour magix c’est “erreur interne au cours de l’edition”.Pour micro c’est juste"erreur 8".

Pour moi, “erreur au cours de l’edition”, ca veut peut-etre dire “erreur au cours de la creation(edition) du fichier video”.

Si c’est le cas, c’est peut-etre un probleme de reglage du soft, ou de codec, dans la mesure ou tous les softs sont touches.

Apres ca, je n’ai pas d’autre suggestion a te faire … :neutre:

merci pour tes reponses,j’ai essayé 2 logiciels et ca ne marche pas.meme en essayant de graver un film il y a erreur.je me demande si ce n’est pas mon graveur,si tu connais un logiciel gratuit pour le tester ca serait excellent.

Tu peux le tester tout bonnement avec un soft de gravure, genre infrarecorder (a moins que ce ne soit deja fait …). La version sur le site de l’editeur est plus recente (0.44.1).

Tu as d’autre softs, free ou trial, sur Cluclu ou bien sur gravure-news .

Si avant il fonctionnait bien et qu’aujourd’hui il “pedale”, c’est peut-etre qu’il est fatigue …
Faut voir sur le site du fabricant (optiarc = nec) ce qu’ils proposent comme utilitaires, firmwares, etc…

EDIT : J’oubliais, si vraiment ton graveur ne veut rien savoir, verifie avec un autre si tu n’as pas le meme probleme. Si tel etait le cas, ca voudrait dire que peut-etre ton probleme est “soft”. En revanche, si ca fonctionne avec un autre, peut-etre que ton 5170 est sur son declin.

Enfin, tu m’as compris, on fait dans la methode empirique, on teste et on voit d’ou ca peut venir …
Edité le 15/01/2008 à 21:14