Forum Clubic

Problème de fréquence phenom x4 965

Bonjour à toutes et à tous,

j’ai reçu un nouveau pc aujourd’hui, et j’ai quelques soucis avec mon processeur, le phenom II x4 965 black edition.
Je tourne sous Windows 7, fraichement installé, et dans les “informations système générales” il est noté à côté 1,6ghz.

Au debut je me dis c’est quand même bizarre, il est censé être à 3,4ghz.

Je vais donc dans le bios et modifie le multiplicateur, j’ai un bon ventilo donc je le monte à 4,2ghz.
Maintenant dans les informations j’ai bien 4.2ghz :

http://img5.imageshack.us/img5/4083/infosysteme.jpg

Je lance CPU-Z pour être sur, et voila le résultat :

http://img684.imageshack.us/img684/5534/cpuzv.jpg

Pour me rassurer je lance un 3d mark avec test de performance, et la je dépasse à peine les 2000 dans le test CPU …

J’ai oublié un truc dans le bios ?
Je ne vois pas ou est le problème …

Help …

Et quel est cedit multiplicateur ?

Probablement une mauvaise manip dans le BIOS. Car un CPU ne peut pas downclocker a 800 Mhz meme avec les power saving features. C’est impossible.

J’ai préféré prendre une photo.
Celui que j’ai modifié est le premier.

http://img27.imageshack.us/img27/1133/p1000954u.jpg

désactive le cool n quiet

c’est quoi ta carte mère? Le bios est à jour?

La carte mère c’est une Gigabyte GA-MA790FXT-UD5P
Je ne sais pas si le bios est à jour, j’y ai pas touché.

dans CPU-Z, dans l’onglet mainboard, regarde quel version du bios que tu as.

si ce n’est pas le bios F7, il faudra le mettre à jour
www.gigabyte.com.tw…
Edité le 30/01/2010 à 17:35

En effet je parait loin de la version F7.

J’ai la F4d …

Je vais voir ça et je reviens ici si ya du changement, merci.

J’ai mis à jour le bios vers la version F7.
Et ensuite chargé les valeurs optimisé comme indiqué sur le site gigabite.

Donc la par défaut c’est bien 3400 mhz qui est indiqué dans le Bios.
Dans CPU-Z pareil.

Le 3Dmark vantage ne rame plus, le soucis est donc résolu !!!

Mes scores sur 3d mark vantage avant était de :
P 5254
CPU : 2740
GPU : 7569

Et maintenant après mise à jour du bios :
P 14 076
CPU : 11 752
GPU : 15 070

Merci pour votre aide Ghost26 et surtout v1rus 2.2.