Forum Clubic

Probleme de freeze

Bonjour a tous,

J’ai un ptit probleme avec mon pc depuis le debut de l’été, peut etre est-ce dut a la chaleur mais peut etre est-ce une coincidence, enfin toujours est il que mon pc freeze, en fait c’est plutot windows qui freeze (xp pro):

Au bout d’un moment, le pc devient de plus en plus lent (1min pr ouvrir un fichier genre video) mais par contre lorsque j’ouvre firefox, le lancement est long mais une fois dedans, aucun lag.

Et si je ne reboot pas, le pc fini carrément par bloquer (meme le curseur ne se déplace plus) et la obligation de reset, et la surprise, c’est assez aléatoire:

  • Soit les disques durs ne sont plus reconnus (sata2)(dans ce cas, je change les ports des disques durs et ca démarre) et donc message d’erreur: le systeme d’exploitation n’a pas pu etre trouvé ou quelque chose comme ca

  • Soit il reste bloqué sur le check ram, et la il faut attendre avant de redemarer (comme si il avait trop chauffé et que la sécurité s’etait activée) (dans ce cas aussi, le changement des ports sata des disques durs permet parfois de redemarer sans attendre)

  • Soit il refuse carrément de redemmarer (comme en cas de surchauffe) et la faut éteindre l’alim et attendre 10 min

J’ai reussi a resoudre le probleme (en partie): j’ai remarqué que quand le pc commencait a lagger, le processus “explorer.exe” dépassait les 200 000ko et prenait plus de 60% des perf.
J’ai donc arrété le processus, et créé une nouvelle tache explorer.exe, et la tout redevient bien, comme si on venait de redemmarer, puis le pc devient de plus en plus lent.

Voila j’ai du mal a cerner le probleme, selon moi je pense a un probleme avec les dd en sata2 et la carte mere.

Edit: ma config

carte mere: asrock conroe e-sata
processeur: c2duo e6300
carte graphique: x1900xt
ram: 2go gskill pc 5300
alim: fortron bluestorm 500W
boitier: NZXT apollo
disque dur 1(windows): WD caviar 7200 500go
disque dur 2(documents): Seagate 320go
Edité le 11/08/2007 à 18:27

fait un test de ta ram avec memtest cela peut venir d’erreur des ram !!!

c’est super long … je te dirai ca demain ^^ je le laisserai pdt la nuit

up ?!

Probleme résolu, le probleme venait bien de explorer.exe qui montai a plus de 200Mo, j’ai regardé sur la toile et j’ai trouvé la solution en modifiant le registre