Forum Clubic

Problème de framerate sur Call of Duty 4

Bonjour,

Je joue à Call of Duty 4 sur PC. Je possède un processeur Pentium IV 530 3.00 Ghz (HT), une carte Radeon X 1950 PRO 256 MO en PCI-E, et 2048 MO de RAM DDR II 533. Mon OS est Windows XP SP2.
De quoi y jouer confortablement, mais le jeu subit des baisses de framerate importantes lorsque les ennemis deviennent nombreux. J’ai essayé pas mal de choses: defragmentation du disque dur, installation des derniers pilotes ATI, désinstallation et réinstallation du soft, patchage du soft, scan antivirus, scan Hijackthis, écrémage des processus lancés, rien ne change. Le jeu est saccadé que ce soit aux paramètres haut comme aux paramètres minimum, ce qui me fait penser à un soucis particulier.

Avez-vous eu vent d’une incompatibilité avec un de mes composants ? Connaissez vous un cas similaire ? Enfin, quelles solutions à mon soucis ?

D’avance, merci !
Message edité le 16/01/2008 à 13:52

ton cpu limite le frame rate je crois.

Renseigne toi sur la synchro Processeur/ RAM et pense au fait que la fluidité passe aussi par un bon Disque dur bien propre.

Verifie que tous tes pilotes sont bien a jour

CoD 4 n’est pas si gourmand pour être cpu limited avec un P4 3.0Ghz et en réglages minimum

Anonyme : à part essayer avec d’autres pilotes,je ne vois pas trop…ta config me paraît suffisante et ta cg n’est pas une AGP qui ont connu pas mal de soucis avec les Catalyst :neutre:

Tu n’as pas forcé l’AA et l’Aniso à fond dans le CCC quand même?

Bonjour,

Même soucis dans mon cyber espace, j’ai 17 machines avec des X1950 pro, toutes ont ce meme probleme. Celles avec des X800 ou bien des 7800 gt fonctionnent niquel.

De quoi être bien dégouté quand même…

J’ai le même problème avec ma Powercolor X1950Pro 512 Mo, lorsque il y à trop d’ennemis ou explosions,sa chute à 10 15 Fps alors que je suis suis constament entre 30 35 Fps en 1680x1050 en réglage moyen . Je pensais que sa venait de ma Ram ou processeur insuffisant, mais apparament non.

J’ai une Sapphire x1950Pro 256Mo et je joue en 1440*900 tout détail à fond, et je tourne entre 25-30 FPS !
Tu peux regarde ce site si tu veux voir quel config le fait tourner convenablement,etc…

J’ai quasiement le double de la config indiqué sur ce site. pourtant le probleme est là

Regarde les benchmarks aussi :wink:
Les configs conseillés ne sont que théoriques, le mieux est de voir comment d’autres personnes font tourner le jeu avec leur matos !

Ta mis a jour ton pilote de carte son? car moi j’avais le meme probleme sous cod4 ,tdu et juiced 2hin
moi sous tdu était a 30fps avec un Dual core d820 +7900 gs et m’intenent je suis a 40-45fps.