Forum Clubic

Probleme De Formatage Pour L'Installation De Windows 7

bonsoir a tous,
voila mon probleme , lorsque j’essaie d’installer windows 7 sur mon DD, j’arrive sur la page ou on formate le DD avant l’installation , et la je click sur formater et … erreur sa ne veut pas formater , j’ai essayer avec un autre disque dur et sa fait pareil , par contre lorsque j’installe Win Xp tout fonctionne bien.
Peut etre a cause du Bios mal configurer nan ??

(voici l’erreur qu’il m’affiche : echec du formatage de la partition selectionné [Erreur : 0x80070057]

Si vous avez une solution a proposer n’hesiter pas
(merci d’avance pour vos reponse )

Donne ta config…
Tu as combien de RAM?
Peut être que c’est un manque de puissance, je pense notamment à la RAM…

sa m’etonnerais que se soit la ram,
ma config : p5q pro , ram 2x2go ,alim corsair 620W , dd samsung 750go , proc E8400 , CG HD 4870X2

aucune idee ???

Ton disque est vierge ? Est-il partitionné ?


D'apres ce que je viens de lire sur le net , il s'agirait d'une erreur de paramétrage mais je ne trouve pas la quelle .

j’ai essayer avec un vierge que j’ai acheter et un partitionné et impossible de formater sa m’affiche l’erreur citer plus haut

c’est bizarre , c’est une version boite de windows ou une oem ?

version boite

Euh parfois ça se joue à rien…Le Bios est-il à l’heure et à la bonne date?
Y a t’il une fonction pour verouiller ton DD dans le BIOS ? (je sais pas si ça existe mais en tatonant?)

Essaie de faire un clear cmos pour revenir a tes parametres originaux, on sait jamais .

bios a l’heure et a la bonne date , pour le verrouillage du DD je sais pas du tout je suis pas trop caller la dedans.
Je viens de me renseigner pour un clear mos (car je ne savais pas ce que c’etait ) et j’ai vu qu’il y avait des risque que sa ne fonctionne plus :frowning: c’est risqué quand meme ^^.
mais bon c’est pas dur a faire il suffit juste de deplacer le cavalier , je vais donc essayer en esperant que sa fonctionne

voila j’ai deplacer le cavalier mais rien ne marche si maitenant j’ai cette ecran qui s’affiche au demarrage www.noelshack.com…
je suis donc obliger d’appuyer sur F1 pour que sa m’affiche windows

Ton DD est en IDE? Car normalement le cavalier ne marche que pour l’IDE…

Il parle du cavalier sur la cm qu 'il faut déplacer pour effectuer le clear cmos

Ah ok je n’avais pas compris ça…

La carte mère t’indique que ton disque dur va lacher, la mise a zéro du bios a du activer l’option de détection des erreurs smart

Salut,
Le bios indique que ton dd est en esclave !
C’est donc un dd ide,change le cavalier de ton dd et mets le en "master ".
Peux-tu nous détailler ta config. ,car là au patauge dans la semoule !
a+

voici ma config : p5q pro , ram 2x2go ,alim corsair 620W , dd samsung 750go , proc E8400 , CG HD 4870X2

Salut,
Ton dd est un sata ou non ?
Si tu as un pote pour te passer son win 7 ,essaie !
Car si tu arrives a installé win xp ,il se peut que se soit ton dvd qui est foireux !
a+
Edité le 06/12/2009 à 19:40

oui sata , et je l’ai installer sur le pc de mon neveu et tout fonctionne niquel