Forum Clubic

Probleme de flash de bios sur un X2 6000+ sur une M2N-MX!

Bonjour a tous et a toutes!!!

Recemment j’ai flashe la version du bios de ma carte mere:une ASUS M2N-MX en PCIex

J’ai fais passe ma version 801 en 907 pour mon processeur 64 X2 6000+ RF3 89W CZ.

Le probleme etait que je ne pouvais plus acceder au pc message d’erreur cpu not detected erreur cmos failure!!!Votre PC s’eteindra dans 15s. :paf:

J’ai du utiliser le logiciel AZFLASH pour remettre ma version 801.Pourtant je ne comprends pas apparemment ce processeur supporterait la derniere version de la M2N-MX la version 907. :peur:

support.asus.com…

Alors je me souviens qu’il y avait 2 versions du bios 907 la normale et la beta.J’ai peut etre telecharge la mauvaise.

De plus mon pc etait o/c a 3,2GHZ.J’avais change les timings de la memoire,la vitesse de l’HT,le FSB,la frequence du vcore et du cpu et de la memoire…

Est ce peut etre a cause de cela que le pc plantait et n’acceptait pas cette derniere version.Ou alors j’ai telecharge la mauvaise. :neutre:

Quelqu’un qui a un X2 6000+ RF3 CZ 89W avec une ASUS M2N-MX peut il me dire s’il a pu flasher son bios a partir du lien suivant? :ange:

support.asus.com…

Merci pour votre aide a tous et a toutes. 8)

Quand tu as flashé en version 0907 tu as fais un Clear CMOS? :neutre:

Non j’ai fais un clear cmos apres.C’est a dire que quand j’ai flashe mon pc etait encore o/c et les parametres du bios changes.


mais oui apres le plantage j'ai fais un clear cmos il etait bien revenu a 3GHZ mais rien a faire j'ai du utiliser AZFLASH.
En fait le probleme est soit que j'ai pris la mauvaise version 907 soit parce que j'avais touche aux frequences du pc.

That’s the question :neutre:

Personne ne peut m’aider?Une ame charitable.lol :oui:

bonjour le probleme vient du bios qui ne fonctionne pas, il faut prendre la version du bios en dessous la 0804, j’ai eu le même problème avec cette carte.