Forum Clubic

Probleme de eMule avec Club Internet - J'arrive pas a me connecté au serveur

Salut touts le monde ! :super:

Je voudrais que vous m’aidé a resoudre un probleme avec eMule.

Je n’arive pas a me connecté au server je pence que set un probleme avec le routeur club internet box :frowning:

Svp aider mois merci d’avence :slight_smile:

Quel est ton serveur ?

Excuse moi mais je vois pas de quoi tu parle ( je comprent pas ) :??:

Enfet je voudrais me connecte a Donkey server n°2

Dsl si sé pas sa

Tout d’abord, essaye d’écrire correctement.
Essaye de te connecter à un autre serveur et dis-nous si ça ne marche toujours pas sinon il faudra envisager de réinstaller Emule et de le configurer.

:jap:

Rien à voir avec Windows…

Je déplace
Windows XP [:fleche] Logiciel/Général
:jap:

Tu n’est pas le seul :neutre: j’ai le même probleme et pourtant, tout mes ports emule sont bien ouvert (je suis en hight ID) et je fait à peine du 3-4 Ko ! :’(
Ya vraiment des gros soucis au niveau de cette CIBOX :na:

Sinon vous avez peut etre des astuces de confugurations ? :neutre:

Salut ouais j’ai esseyer de me connecté a un autre serveur mais sa marche toujour pas sa me repond ( Time out )

Salut, c’est tout simplement Club-Internet qui bloque les conexions !

Salut tout le monde pour ceux qui ont des problèmes pour les téléchargements sur eMule avec Club-Internet il suffit de télécharger la derniere version d’eMule d’ouvrir les ports dans le Modem/Routeur et dans eMule de cliqué sur :
==> Préférences
==> Sécurité
Et cocher “Activer le brouillage du protocole”,
Moi personnelement après avoir fais cette manipulation la Mule télécharger à environs 250 Ko/s et je suis en 10 méga en zone Dégrouper partiellement .

Sur ceux j’éspère vous avoir apportés de l’aide et vous souhaites une bonne soirée …