Forum Clubic

Problème de droit en réseau

Bonjour,

Je poste ce message dans un désespoir total, j’ai tout essayé
.

J’ai un modem routeur DG834 (IP : 192.168.0.1) avec le firmware v1.05.00, le tout en DHCP.

un PC1 (IP: 192.168.0.2) avec winxp pro sp2 utilisant la carte réseau du nforce3
ce PC1 a un compte admin sans mot de passe et un compte invité activé
ce PC1 est dans le groupe de travail MAISON
ce PC1 n’a pas d’activé le firewall intégré du winxp mais utilise Kaspersky Anti-Hacker
sur le PC1 je me connecte toujours en admin

un PC2 (IP: 192.168.0.3) avec winxp pro sp2 utilisant la carte réseau du nforce2
ce PC2 a un compte admin sans mot de passe et un compte invité activé
ce PC2 est dans le groupe de travail MAISON
ce PC2 n’a pas d’activé le firewall intégré du winxp mais utilise Kaspersky Anti-Hacker
sur le PC2 je me connecte toujours en admin

(Installation fraîche sur les 2 PC)
Je précise qu’avant toute ces bidouilles et même après celle-ci la seule chose qui a toujours fonctionné c’est Internet. J’ai toujours réussi a surfer sur le PC1 et le PC2.
J’ai partagé aussi un répertoire sur chaque PC.

Premier problème que j’ai eu :
Quand j’allais sur le « favoris réseau » il me disait que je sois sur le PC1 ou PC2

« Mémoire insuffisante sur le serveur pour traiter cette commande. »
http://support.microsoft.com/default.aspx?scid=kb;fr;177078

J’ai donc fait la bidouille de Microsoft, à savoir :

  • la valeur IRPStackSize
  • puis reboot
    J’ai du essayé plusieurs valeur jusqu’à trouver une valeur qui fonctionne.
    J’ai actuellement la même valeur sur les 2 PC à savoir IRPStackSize de 40

Second problème que j’ai eu toujours sur
les 2 PC lors de la tentative d’accès au « Favoris Réseau », j’y arrive mais y faut 1 minute, je vois le groupe de travail MAISON et quand je click dessus:
http://www.chez-mizo.com/bug/bug.jpg

http://support.microsoft.com/default.aspx?scid=kb;fr;318030

J’ai donc fait encore une fois cette technique à savoir :

  • Activation de NetBIOS avec TCP/IP sur les 2 PC
  • Démarrage du service Explorateur d’ordinateurs c’était déjà en “automatique” sur les 2 PC
  • puis reboot

Maintenant quand je tente d’aller sur « favoris réseau » ca me fait toujours la même erreur
MAIS
Je peux me connecter sur l’autre PC1<->PC2 en faisant un raccourci réseau vers le répertoire partagé sur que chaque PC.

Je peux pinger dans tous les sens, tout le monde « voit « tout le monde.
Voulant arriver a faire fonctionner ce « favoris réseau » car je suis têtu et aussi pour partagé une imprimante USB sui se trouve sur le PC1 j’ai cherché une solution sur le web.

Beaucoup de gens en parle de ce problème (celui du screen-shot)
Mais pas de solution trouvé.
J’ai regardé sur le web

Donc là je sais plus quoi faire
.
Comment faire fonctionner ce « favoris réseau »
En espérant d’avoir être clair et précis afin de faciliter la tache a ceux qui s’arrêteront quelque minutes sur mon cas pour essayer de m’aider.

PS1: je viens d’essayer d’avoir le meme compte admin sur le PC1 et le PC2 ca change rien
PS2: je viens d’essayer de viré sur les 2 PC Kaspersky Anti Hacker ca change rien

Mci

A bientôt j’espère.

Excuse moi si j’enfonce une porte ouverte mais tu as bien des dossiers voire des dd partagès ??

tout a fait

as tu essayé sans activer Kaspersky Anti-Hacker (hors connection au net bien sur) ?
ou peut être en activant le partage simplifié ( dans l explorateur windows, outils —> options des dossiers —> onglet affichage —> regarder en bas de la liste )

j’ai survolé, mais sinon, comme tu as a pas de mdp ca change rien, tu peut tjs connecter un lecteur reseau a la limite

bon ben jai trouve c pas clair mais ca marche

assistant reseau de winxp au bout de la 6 ieme fois

allez comprendre …

mci a vous