Forum Clubic

Problème de drivers sur ma 6800 GT

Salut à tous,

J’ai récent réinstallé mon système (rectification, je l’install 3 fois par jour !!) et j’ai un soucis avec ma carte graphique (ou mes drivers) !!!

Pour résumé, j’installe XP, tout fonctionne à peu près bien et lorsque j’installe les drivers de ma carte graphique (drivers d’origine ou dernier driver sorti par NVIDIA), je n’ai plus aucun affichage !!

Lorsque je relance le PC, mon écran s’éteint en m’indiquant qu’il n’a y pas d’alimentation, en clair il ne reçoit rien de ma carte graphique !!

Plusieurs questions :

  1. Ma carte est-elle plantée ??
  2. existe-t-il un logiciel pour la tester ???

En bref : HELP (car je ne veux pas racheter une carte !).

Tu as testé sur les 2 sorties ?
Pour être fixé, le mieux est de la monter sur un autre PC.

J’ai fait l’inverse, j’ai installé une nouvelle carte sur mon PC et je n’ai plus de problèmes !!

Lorsque je lançais mon PC, avec ma 6800 GT, j’avais des problèmes d’affichage directement au lancement (sous le DOS).
A l’affichage de Windows, le ventilo (ARTIC COOLING rajouté) tournait à fond, pendant au moins 2 minutes, mais je n’avais pas de problème d’affichage après (même en jeu).

Suite à la réinstallation de mon système, lorsque je tente de mettre à jour le driver de ma carte et que je passe en SVGA, mon écran devient noir et plus rien ne s’affiche !!!
Autre problème (!!!), seule la prise DSUB fonctionne, la prise DVI ne fonctionne pas (ce qui est normal étant donné que mon driver ne s’installe pas !!), amis avant elle fonctionnait correctement.

Je pense à un pb matériel et je vais faire jouer la garantie (il faut que je retrouve la date d’achat, mais il s’agit d’une POINT OF VIEW et je pense à 2 ou 3 ans ??).