Forum Clubic

Problème de driver Sony

Hello tout le monde.

J’ai un petit problème avec ma caméra Handycam Sony DCR-HC40E je n’arrive pas installer les drivers sur windows Vista pour ke vista reconnaisse ma caméra!

Si kelkun a une solution à donner ca serait vraiment cool.

Merci d’avance

Minibat

Post supprimé, afin d’éviter d’être assimilé à une communauté de râleurs.
Edité le 23/03/2008 à 08:19

Je suis allé voir! Mais y sont pas très clairs avec leurs explications. Sous vista y dise que la caméra s’installe tout seul avec les drivers alors que chez moi ca le fait pas du tout

Ce message n’était pas conforme aux règles d’utilisation du nouveau forum :

Post supprimé, afin d’éviter d’être assimilé à une communauté de râleurs.
Edité le 23/03/2008 à 08:19

Naturelement tu dois deja avoir regler ceci je suis pose dans les réglage de ta camera .,.,

http://images3.hiboox.com/images/1208/idn13nns.jpg

et si ca fonctionne toujour pas ,.,

Tu te débrouille en anglais ? car cest le liens qui suis tu devra traduire …
www.sonydigital-link.com…

Ton probleme est regler sur d’autre forum
mais je vais quand meme pas metre la liste des forum ici alors
essais ca si tu te débrouille en anglais et que ta ton cd original lors de l’achat.

www.sonydigital-link.com…

ou sinon mais vas dans google avec cest critere de recherche tu va voir ton prob resolu a plusieur endroit,.,

www.google.com…
Edité le 18/03/2008 à 12:12

Vous pouvez m’aider a configurer ma caméra j’ai un peu de la peine de ce côté là?

Cest marqué dans ton manual ou si tu la pas mais tu peut toujour le telecharger .
Et cest meme ecris en francais france ! alors tes sur de comprendre :wink: