Forum Clubic

Probleme de driver, conflit?

Bonjour à tous!

Voilà, je viens d’acheter une carte mère, la Gigabyte GA M56S S3 car mon ancienne ma laché.

op je la branche et je démarre le PC, et la tout marche nikel alors moi je me dit on va mettre les driver du CD le truc normal.

donc je les install il me demande de redemarrez, op il reboot et la plus de souris, clavier! j’ai 4 souris différente aucune ne marche …

je redemarre et je prend la vieille machine à boule qui se branche sur un certain port du nom de PS/2, je fait pareil avec le clavier j’en prend un qui se met en PS/2 et je le branche (a froid bien sur)

op ca demarre et les 2 périphérique fonctionne!! incroyable…

donc je me dit si je prend un machin qui tansforme le port usb en PS/2 je vais pouvoir mettre ma souris hyper génial qui déchire tout! et bin nan elle marche pas.

Donc en résumé le PC ne reconait pas les souris/clavier en USB et ça c’est un énorme soucis! par ce que la bouboule elle galère bien.

Ensuite le 2ème problème c’est que je n’est pas de son, j’ai beau avoir installé les drivers du CD, telecharger ceux du site rien n’y fait pas de son…

Si quelqu’un avait la gentillesse de se poser sur mon probleme ça serait super!!

Ma config:

Vista home premium familliale
AMD 5000+
8800 GT
3Go Ram
GA-M56S-S3

merci d’avance.

Bonjour,

Vista gére nativement les périphériques USB de type souris et clavier donc démarre en les laissant débranchés, une fois que vista est lancé connecte-les et regarde si le système les reconnait.

Si ils sont bien reconnus ce sont les drivers qui ne sont pas bons et qui faussent le fonctionnement de tes périphériques USB, dans ce cas il faudra aller sur le site de téléchargement des drivers du constructeur pour aller chercher les derniers.

Si par contre ils ne sont pas reconnus soit les ports USB ne sont pas activés dans le BIOS de la carte-mère soit les ports sont HS.

Bonne chasse :wink:

Est-ce que tu as réinstallé le système en changeant de carte-mère ou tu as branché le disque tel quel ?

Non le système ne les reconnaît pas, mais le truc c’est que c’est uniquement pour les souris/clavier car j’ai branché ma clé wifi, clé usb sans probleme sur ces meme ports.

donc il fonctionne tres bien sauf pour une souris/clavier

j’ai lancé le CD de windows et a ma grande surprise la souris marche quand 'arrive dans le menu du dvd.

donc ya bien souci dans windows

donc je pense qu’il y a plus qu’à format ou peut être la fonction réparer?

et oui olivier j’ai juste branché la carte mère et tout et aprs mis le disque des drivers, je n’ai pas fait de formattage.
Edité le 20/09/2008 à 09:02

+1 Et oui si tu n’a pas formater tu va vers un paquet de conflits sur tes périphériques.

Vaut mieux faire une installation propre de windows quand tu change de carte-mère :wink:
Et tu as déjà eu de la chance que windows démarre :ane:

Bon ba ok vous m’avez convaincu je vais de ce pas réinstallez windows!

merci à vous tous pour ces conseils