Forum Clubic

Problème de disque dur sous windows vista

Bonjour,
Jai deux disque durs SAMSUNG 80GB et Samsung 320GB, J’ai installé Vista ultimate 32Bits sur la 80GB, après installaion, Vista me signale un problème de disque dur sur la 320GB et me demande de faire un démarrage de processus de sauvegarde… et m’empêche de lancer ou d’installer des programmes sur cette partition

Mais quand j’ai désinstallé Vista et revient sous WinXP 32 bits, tout fonctione correctement

Ma config:
CM GIGABYTE EP43-DS3L
GEIL MEMORY 2GB X2 DDR2
Sapphire RAdeon HD3870 X2 on Samsung 920NW
2 Disque durs S-ATA Samsung 80GB et 320GB

Comment résoudre ce problème ou désactiver cet avertissement de la part de VISTA?

le disque est vide ou plein?
si vide as tu essayes de le formater?

Le dique est vide… et j’ai déja effectué le formatage normal sur la partiotion

tu as essayer de le brancher sur un autre port SATA?

:hello: ton disque dur est peut être protégé en écriture .

xp était installé sur le 320go :neutre:

essaye de formaté a partir du poste de travail ou avec le dvd de vista quand tu as installé vista a t-il vu les deux dd ta t’il demander

sur quel partitionil voulait l’installé .

as tu fait l’installation personnalisé avec vista voir là www.micro-astuce.com…

Pour Riri38 -> J’ai pas encore essayer de le brancher sur un autre port, mais je vais le faire et je t’informerai

     dragon-noir ->  la liste des disques était complète, VISTA a tout vu, j'ai partitioné le 320GB en D: 50% et E: 50%

                              et pour le formatage (normal) j'y suis déja passé mais cela n'a pas marché...

                             Non, XP était installé sur le 80GB avant vista et j'ai enlevé XP pour passer à vista

Edité le 28/03/2009 à 11:17

J’ai suivi ton conseil Riri38, j’ai utiliser un autre port mais désolé cela n’a pas marché… :frowning:

tu l’as mis a la place d’un disque ou encore sur un autre sata de libre

regarde bien dans le bios qu’il soit bien configurer en mode sata same IDE

J’ai essayé les deux, je l’ai mis sur un autre sata libre et à la place d’un autre et dans la BIOS la configuratiion était déja en mode SATA…

Comme le message ne cessait pas de se réafficher, Vista a ajouté quelque chose sur le message, une autre option non recommandée (Ne plus me m’avertir de ce problème) mais je l’ai quand même choisie et le message ne s’est plus apparu et je peux lancer maintenant mes programmes sur la partition…

Je ne sais pas si c’est un grand risque mais bon… Merci d’avoir essayé de m’aider riri38, mais j’aimerais avoir ton avis sur mon choix…!! :wink:

je pense pas qu’il y ai un risque physique mais plus un bug un jour

mais si sa ce trouve cela sera corriger a une maj ou autre