Forum Clubic

Probléme de disque dur externe

Bonjour,
Je vous explique mon probléme, hier soir mon disque dur marché encore trés bien puisque je jouais à wow qui est installé dessus. Mais ce matin en allumant mon pc j’ai remarqué qu’il été anormalement long a démarrer pas rapport a d’habitude et même une fois démarré impossible d’ouvrir juste msn. Je débranche a tout hazard le dde et la la fenétre s’ouvre aussitot…je retente l’expérience, je rebranche le dde et lance internet, qui freeze jusqu’a ce que je débranche le dde… Mon pc a toujours bien tourné jusque là avec le dde branché mais la rien a faire.

Quelqu’un aurrait-il une idée d’ou cela peut-il venir et m’aider a résoudre ce probléme car je ne souhaite vraiment pas mettre mon dde a la poubelle qui contient au moins 3 ans de ma vie (je ne parle de wow hein)

Merci de votre réponse

Donne plus de détails sur ton matériel (DDE, PC…)

Aucun soucis à propos de ton compte wow ! L’interet des jeux en ligne, c’est aussi que tes personnages, le stuff, ect… ne sont pas stockés sur ton pc / dde mais sur les serveurs de wow. La raison en est simple, tu pourrais hacker ou perdre tes persos sur un stockage local ( ha le temps du hack de Diablo…). avec le stockage en ligne tu n’as donc aucun problème, réinstalle wow, fait les maj et connecte toi sur ton compte.

++

Les sauvegardes ça existe …

Disque dur branché en USB, en Esata? Ou autre?

Comme l’a dit Almalexia, donne plus de détails. :jap:

Pour les détails j’ai pour le pc : windowx XP sp2 AMD Athlon™ 64 Processor 3400+
et pour le disque dur un seagate 250Go Serial ATA auto alimenté en usb dont j’ai deja changer une fois le boitier

j’ai oublié le “pas” ^^ c’est pas wow qui m’inquiéte c’est toute mes photos et document perso

Bonjour à tous :slight_smile:

Il faut sauvegarder tes données personnelles dans un répertoire sur le disque interne en attendant mieux, une sauvegarde sur DVD ET envisager l’achat d’ autre disque réservé aux sauvegardes et images disque (si tu utilises ce système).

Une fois fait, lancer une vérification de ton disque externe suivi d’une défragmentation.

Si ta carte mère est compatible, achète un boitier externe USB/eSATA bien plus rapide en eSATA.
Si ta CM ne supporte pas le eSATA, télécharger “HotSwap

Branche-le en interne déjà pour être sûr que le disque dur n’est pas en cause. Les boitiers USB auto-alimentés posent pas mal de soucis, surtout s’il ne possède pas une double prise USB pour garantir l’alimentation du disque.

le probléme c’est que quand le dde est branché, ça rame tellement que je peu rien faire, ça me bloque tout…cela dit hier avec un peu de patiente (une demi heure entre le moment ou je branche le dde et qu’il soit afiché dans le poste de travail) j’ai réussi à avoir ce message :

G:\ n’est pas accessible.
Impossible de satisfaire à la demande en raison d’une erreur de périphérique d’E/S

et avant il été affiché “Iomega” maintenant c’est devenu “disque Local”

EDIT : pour Almalexia c’est un petit dd type pc portable, je peut le brancher sur une tour en interne oO ?
Edité le 06/06/2011 à 14:31

Si c’est du SATA oui, aucun souci :wink:

avec une nappe classique ? et pour l’alimentation ? désolé je ne suis pas bien douée ^^’

Il n’y a pas de nappes pour le SATA, tu ne confonds pas avec l’IDE!?
Il est important de savoir si ton disque est SATA ou non.
On peut aussi mettre un disque 2.5" IDE dans un PC fixe mais il faut un adaptateur.

Bonjour,

@ Almalexia,

Sur les nouveaux modèles uniquement !

@ Pix-Hell,
Le câble USB est en Y ou c’est un bloc d’alimentation ?

Avec un câble USB en Y, il ne faut pas le connecter sur le même port USB (qui sont par deux) et le connecter à l’arrière du PC…

Ports arrières USB
----- Vide
----- vers disque

----- vers disque
----- Vide

----- imprimante ou autre

Le SATA n’utilise pas de nappe (= plusieurs dizaines de fils collés les uns à côté des autres) mais un câble (= quelques fils rassemblés dans une gaine éventuellement blindée), même si ce câble est généralement plat ce qui peut faire penser à une nappe.
Edité le 06/06/2011 à 16:01

@ leminou_le_vrais

non mon cable n’est pas en Y c’est cable simple et pas de bloc d’alimentation non plus et il a toujours trés bien marché comme ça jusqu’a maintenant

@ Almalexia

aprés ouverture du pc je comprend mieux de quoi tu parles mais je n’ai qu’un seul cable SATA qui est lui méme branché sur le DD interne

Quelque photos si cela peut aider

[Photo supprimée]
[Photo supprimée]
[Photo supprimée]
Edité le 06/06/2011 à 16:22

Bonjour,

Les deux termes sont employés, plus rarement “cordon”…

Câble - Wikipédia
Un câble est un lien, d’une certaine section, tressé avec des fils torsadés entre eux. Le câble désigne aussi la télévision par câble. …

Une nappe en informatique est un câble plat et large contenant un ensemble de fils.

Le plus important étant de relier le disque à la carte mère :slight_smile:

Ton disque est bien en SATA, par contre il va falloir acheter un câble SATA pour pouvoir le brancher sur la carte mère en plus du DD interne

ok… par contre mon message d’erreur personne n’en parle ?

Ton message d’erreur ne nous apprend rien de plus sur ton problème hélas :arf:

imaginons que j’achéte un cable SATA pour pouvoir le brancher a ma carte mére… ça me servira juste a vérifier si le probléme vient du boitier ou non si j’ai bien suivi. J’ai plus qu’a prendre mon mal en patiente et attendre de pouvoir acheter un cable… je vous tiendrais informé

Merci de votre aide

Il faut aussi un câble pour l’alimentation ou à défaut un connecteur d’alimentation sata de disponible

++