Forum Clubic

Probleme de démarrage

Bonjour a tous…

Voici mon probleme…j’ai ouvert mon PC pour vérifier quel sorte exactement de mémoire j’avais…puis lorsque j’ai redémarré mon PC bien il ne se passe rien…j’entends le disque dur tourner mais c’est tout ce qui ce passe meme la souris et le clavier ne sont pas détecté et rien ne s’affiche dans l’écran…je ne comprends rien du tout…

J’ai ouvert le PC une deuxieme fois enlevé et remis la mémoire une autre fois et ca n’a rien changé…

Alors si quelqu’un peu m’aider svp je serais tres heureuse… :ane:

Merci beaucoup a l’avance tout le monde

est ce que quelqu’un a une idée svp…merci

Salut,

Lorsque tu débranches un pc, il y a un ordre dans lequel tu dois rebrancher les composants: (imaginons que tout est débranché et que l’alimentation de ton pc est sur off)
Tu rebranches l’écran puis les autres périphériques, tu mets le courant de l’écran puis des autres périph. que tu as branché dans l’ordre décroissant, tu allumes l’alimentation.
Tu allumes l’écran puis les enceintes puis le reste et tu démarres ton pc.

A essayer.

J’ai essayé et ça ne marche toujours pas… :??:

Bonjour.
Tu as retire le Ram et suite a cette manip ton pc ne demarre plus c’est bien ca ?
Ton pc fait il des bip bip au demarrage (si oui decris les) ?
Si tu possede plusieur barette memoire retire celle que tu avait enlever et boot to systeme sans cette barette.
Verifie bien le cablage sur ta carte mere peut etre as tu bouge des nappes ou des connecteurs sans faire attention (fait toutes ces manips avec le cordon d’alim retire et en ayant decharge ton alim pour ceci tu retire le cordon et tu appuis sur le bouton de ta tour).

J’ai essayé et ça marche toujours pas… :??: et mon pc ne fait aucun bip…

J’ai meme essayé un autre disque dur et ca ne marche toujours pas…:((

Salut,

Quand tu veut allumer la machine,l ecran s allume a son tour ou reste en veille,et les ventilos tournent ils ou non?
Peut etre que la carte graphique est mal pluguée,tu devrais essayer de la retirer et la remettre en place pour voir :slight_smile:

Je vais l’essayé mais meme mon clavier et ma souris ne sont pas détecté et le pc ne fait aucun bip au démarrage…les ventilos tourne et l’écran reste noir…

Ces soucis peuvent provenir de plusieurs composants,

Ca a ete deja dit mais si lon a plusieurs barettes de ram il faut les essayer une a une,sur les differents slots dispos,et verifier si il ny a pas de poussiere ou autre dedans.
Peut etre que le processeur est mal branché(prise 4pins qui se trouve a coté du ventilo pross)
L alim est peut etre fatiguee,il faudrait essayer avec le strict minimum;1dd,CG,1barette de ram.

Le mieux serait de te faire preter par des amis quelques composants genre carte graphique, barette de ram et alim et de les assayer sur ta machine :slight_smile:

jsute au cas ou tu peux essayer de “vider” ton alim à savoir, tu débraches le cable d’alim qui va du PC à la prise de courant. Après tu appui sur le bouton ON/OFF du PC pendant une petite dizaine de secondes.

Après tu rebranches l’alim et tu teste :slight_smile:

Ca permet de vider complètement les condensateurs de ton alim qui s’est peut etre mise en anomalie suite à ton arret du PC.

Merci beaucoup pour vos conseil
Je vais essayer ca se soir car pour moi ici c’est le matin et je vais travailler bientot alors je vous redonne des nouvelles

a+ :pt1cable: