Forum Clubic

Probleme de demarrage sous Me

voila.depuis hier mon ordi(sous Me)refuse de demarer.
quand on le lance il me demande de choisi entre mode normal,mode sans echec,confirmation pas a pas ou journal et quel que soit le mode que je choisi je tombe sur un ecran gris sans icone(avec mode sans echec inscrit quand c’est le mode choisi!!!)et aucuna action possible.que dois je faire
j’ai penser a une restauration mais etant habituelement sous XP j’avoue etre larguée pr Me.
merci de me donner un coup^de main

de plus en mode sans echec il m’affiche un message d’explorer:

explorer a provoqué une erreur dans
KERNEL32DDL
le programme explorer va maintenant etre arrété

si vous rncontrer des probleme redemarer!!!!!

et quand je ferme cette fenetre je suis sur ce magnifique ecran gris!!!!!

Salut,

C’est par là :
http://www.microsoft.com/windowsME/using/c…stemrestore.asp

Essaie une réinstallation du pilote de la carte graphique voire une réparation ou réparation (voire changement d’OS :smiley: ) si ça ne suffit pas.

merci beaucoup pr ta reponse mais (tu va ne trouver tres tres tres chiante)la page est en anglais et deja que l’informatique c’est pas mon fort mais en nglais je crois que je vais tout casser!!!!!!!!!si tu la en francais c cool sinon laisse tomber et je v me debrouiller autrement merci beaucoup quand meme de ton aide et desolée pr le derangement et c vrai que Me c loin d’etre le meilleur(au contraire!!!!)merci bizz

Démarrer -> Programmes -> Accessoires -> Outils système -> Restauration système -> Restaurer mon ordi… -> Suivant -> choisir un point du calendrier -> Suivant, etc. Je crois que là c’est bon pour toi qui l’avais fait sous XP.

Si tu n’arrives même pas à obtenir le mode sans échec, ça va être compliqué de restaurer.
Un fichier système est sans doute corrompu. Essaie de booter sur une disquette de boot Windows Me (http://www.trollhunter.net/boot_windows/) puis lance un CHKDSK C: /F voire un SCANDISK.
Sinon essaie de réinstaller Windows Me à partir du CD dans le même répertoire, en principe il doit tout récupérer.

ok j’ai fait reinstalation(grace au CD de millenium puis SCANREG car il planté meme en reinstalation et maintenant je suis sur ecran noir avec C:\> je lui dit quoi???

Si la réinstallation plante, je miserai bien sur un pb hardware, genre barette de mémoire défectueuse …