Forum Clubic

Probleme de demarrage civilization 4

Bonjour,

Je viens d'acheter le jeu civ 4 complete, malheureusement après l'installation, au moment du lancement du jeu une fenêtre de lancement du jeu apparait puis la fenêtre se fige, je n'ai plus accès à rien..Seule la souris fonctionne alors..

J’ai procédé à de multiples installation/réinstallation en prenant plusieurs résolutions d’écran mais rien ne marche, toujours ce problème de fenêtre de chargement du jeu qui bloque…
Je précise que je suis sous xp avec un intel core 2 quad 9300 et une radeon hd4850 avec 2Go de Ram.

C’est vraiment en dernier recours que je fais appel aux membres du forum pour m’aider.Merci d’avance !!

Salut,
Question à 1€ : t’a installé les patch ? :slight_smile:

Salut et merci de m’aider!

J’'ai essayer d’installer le patch 1.74 mais il ne reconnait pas le jeu installé.Je pense que le dossier d’installation est different de celui attendu(c:\program files\2kgames\firaxis games…).

Si il est installé sous la partition c:\ mais dans un autre repertoire ça le gène pas si je me rapelle bien.
Tu peut essayer d’installer les patch 1 par 1 depuis le 1er. Où alors il est déjà patché 1.74 mais il te le dirais surement.

Sur le site de firaxis game il n’y a que le patch 1.74 et le 1.61 qui sont disponibles mais ça ne fonctionne pas …

Ya d’autres là : www.jeuxvideo.fr…

Je viens de passer cccleaner , mettre a jour le driver ati et direct x 9.c.

Un petit changement est apparu mais le blocage reste le même.

La fenetre de chargement se lance et quand l’ecran de veille de windows se lance une icone devient visible et m’affiche ce message:

Initialize renderer: check direct x, driver de la carte etc…

Invalid 3d device type

Bon, alors là qu’est-ce qu’il est possible de faire de plus ?

En tout cas merci pour votre aide.Je vais arriver à jouer un jour j’en suis sûr :slight_smile: