Forum Clubic

Problème de démarrage après rajout de mémoire

Bonjour,

Je dispose d’une Carte Mère Gigabyte EP41 UD3L, sur laquelle un Intel Core² QUAD tourne, avec 2 barrettes OCZ PC2 6400@2GB chacune.
D’après la notice, ma carte mère supporte jusqu’à 8GB de mémoire vive. J’ai racheté un lot de 2 barrettes identiques aux premières (même marque, même modèle). Sauf que quand les 4 barrettes de 2 GB sont mises, ma carte mère a l’air de ne pas aimer. Elle a du mal à démarrer, et dans le meilleur des cas, j’arrive jusqu’à l’écran de chargement Windows (Seven x64) où j’ai soit un redémarrage soit un écran bleu. Mais dans la plupart des cas, elle redémarre au premier écran Bios.
D’ailleurs, ce premier écran détecte bien mes 8GB et Dual et Single chanel mode.

Je précise que lorsque je test les nouvelles barrettes en lieu et place des anciennes, tout fonctionne comme normalement.
Initialement je fonctionne en Dual Chanel (ma carte mère n’a pas l’air de supporter autre chose), mais j’ai testé de les croiser et re croiser, rien n’y fait… toujours le même combat.

Si quelqu’un pouvait m’éclairer de sa lumière ça serait sympa, j’aimerai bien pouvoir profiter de mes 4GB supplémentaires qui attendent sur mon bureau :wink:

Merci, amis Clubiciens :jap:

Edit : faute de frappe
Edité le 17/01/2010 à 02:31

As-tu essayé de remettre les paramètres par défaut dans l’écran de configuration du BIOS ?

:hello:

Que donne un memtest des deux nouvelles barrettes (testé l’une après l’autre)?

Raynor : Oui, mais rien n’y fait :wink:

juju : elles ont l’air bonnes toutes les deux, puisque le test mémoire du bios ne me retourne pas d’erreur lorsque je démarre sur ces deux là. Cela dit je ne les ai pas testées une par une avec un outil spécifique, je n’en dispose pas :neutre:

Comme outil tu as Ultimate Boot CD (UBCD) qui est un Live CD intégrant des outils tels que memtest.

Oui je connais UBCD, j’avais oublié qu’il existait, lui :stuck_out_tongue:
Je vais tester les 4 barrettes les unes après les autres, et je vous dis ce qu’il en est. Cela dit si vous avez des idées dans l’hypothèse où elles sont bonnes, car à mon avis…

Merci :jap:

Fais déjà le test des barrettes de RAM, il est probable que ça vienne de là.

Si jamais ce n’est pas ça, on avisera en temps voulu. :jap:

On attend ton retour. :wink:

Ce qui est quand même bizarre c’est que le second jeu de barrette fonctionne seul…

N’y aurait-il pas un réglage à faire sur la carte mère (jumper notamment) ?

D’où mon intuition, Raynor :wink:

C’est que c’est relativement long, un test mémoire, j’pensai que ça ne dépasserai pas les 10 minutes par barette ! oO
Là ça y est encore pour la première, depuis un petit quart d’heure, on est à 60% du test.

Une erreur sur la troisième barrette.
Test 7
Pass 0
Failing address 0006a06f6f6b8 - 1696.9MB
Good 2612ffb3
Bad 2610ffb3
Err-Bits 00020000
Count 2
Chan

Pas de réaction ? Je me sens seul dans ce topic… :frowning:

Si y’a une erreur sur la barrette… c’est “mort” : essaie un retour SAV :S
Edité le 18/01/2010 à 22:18

Depuis lundi que j’essaye de joindre le SAV RueDuCommerce… j’ai vidé mon crédit mais j’ai toujours eu rien d’autre que la musique d’attente surtaxée…

Mes barrettes ont été remplacées. Il n’y a aucun changement. Une idée ?

Up s’il vous plaît, c’est assez urgent, car si on n’arrive a rien j’ai que jusqu’à vendredi pour leur retourner le produit !

Est-ce que tes barrettes sont des simples ou doubles faces ?
Précise nous le modèle exact
Edité le 08/02/2010 à 17:45

OCZ PC2 6400@2GB DDR2
Modèle OCZ2G8004GK :wink:

Ouais apparemment ce sont des barrettes double face
Donc d’après le site de gigabyte tu ne pourras pas en mettre 4 : www.gigabyte.fr… (phrase en rouge)

Mais teste quand meme de faire une mise à jour du bios, ça peut peut-etre résoudre le probleme
Si ça marche pas, renvoie-les, deux kits comme celui-ci ne fonctionneront pas ensemble