Forum Clubic

Probleme de demarage depuis la mise em plase de ma carte graphique hd 4870 x2

le pc se coupe de avant que le bureau n’aparaisse sauf en mode sen echec ou quand je desinstalle les pilote

ça ressemble à un problème d’alimentation, quelle est ton modèle d’alimentation ?

en fait, quand tu es en mode sans échec ou quand tu désinstalle les pilotes, la CG ne sert pas beaucoup et tire peu de jus alors que quand elle est vraiment exploité, elle tire beaucoup de jeu

Il faut une BONNE Alim de marque (on ne cessera de répéter que c’est très très important une bonne alim) et d’environ 550W minimum car la HD4870X2 consomme 300W à elle seule donc si on ajoute DDs, proco, lecteur optique, ventilos …

Ceci dit cela peut-être autre chose :smiley:

jen ai une de 750 watt


c peutetre pa sufisantt avec tt mes disque dure

et sinon que me conseiller vous en alim
moi c une advance

ADVANCE !!!

La mort, même un 750W elle vaut pas une 500W !

C’est vraiment très très déconseillé les Advance ou LC Power

Prends une Corsair TX 650W c’est une très bonne alimentation elle coute 80€

et oui tu t’es jamais demandé pourquoi ta 750W coutait 50€ alors que la plupart coutait 120€ minimum ?

Salut !
Advance c’est caca ! :paf:
Je te conseillerai de prendre une marque style Antec, Corsair, Seasonic, Cooler Master ou encore Enermax.
Mais ça me semble bizarre, tu dis que tu n’as plus de problème quand tu désinstalles les pilotes. Quels pilotes as tu installés ?

Ben Dante, je pense que le fait que les pilotes soient installés influe sur la puissance demandé à la CG

Quand c’est Windows qui gère l’alim, il demande le minimum synical pour fonctionner (genre les pages internet laguent) donc ça fonctionne

L’alimentation fait elle un peu de bruit (ventilateur) quelques secondes avant de s’éteindre, ça voudrait dire qu’elle essaye de refroidir un max mais qu’elle y arrive pas ?

Exemple : je viens de voir une Advance à 550W à 31€ alors que pour ce prix on a à peine une 380W de qualité (et encore je suis gentil).
Edité le 08/09/2008 à 20:40

les pilote qu’il y avais sur le cd et comme sa ne marchai pa g installer les pilote qui sont sur le site du constructeur

ouaip donc c’est pas ça le problème (les pilotes ont l’air en règle)

Ton PC fait un peu de bruit ?

Au hasard, quelle est ta Carte Mère ?
Edité le 08/09/2008 à 20:42

Effectivement, c’est un problème d’alim.
Merci ikaruga, je sais ce que valent les alims !! :wink:

asus m2n-sli deluxe


a et pour le bruit sa peut aller elle en fait pa de pro

Je n’en doute pas :wink: c’était pour l’éclairer

alala si seulement les gens pouvaient se renseigner avant d’acheter une alim quelquonque, c’est vrai qu’on insiste pas assez sur l’alim qui est quand même une des pièces qui va déterminer la durée de vie des composants.

On espère t’avoir aider nico, et on est désolé pour le surcout engendré par le rachat de cette alim

(Sinon es-tu d’accord avec ce que je propose comme alim Dante ?)

P.S pour nico : j’ai tendance à conseiller Materiel.net pour les livraisons par internet, rapide, fiable et un très bon SAV. Après tu fais ce que veux, c’est selon tes préférences :slight_smile:

ou rue du commerce

bizarre quand même

tu est sous quelle os??
tu peu detailler ta config complette

tu as essayer les pilottes d’avant derniere version?

avant de changer de driver tu nettoye bien avec ccleaner?

c’est un pc que tu viens de monter

ben je croi que g pa le choi de la changer et merci pour les renceignement et jen ai vu une qui a l’aire d’etre sympa
http://www.generation-nt.com/thermaltake-toughpower-w0171-alimentation-ordinateur-actualite-47339.html


oui

Totalement +1 avec toi Ikaruga (maintenant reste à voir son budget et s’il ne préfère pas une alim modulaire) !

carte mere asus m2n sli deluxe
pros amd 3.2ghz
memoire corsaire 1x4go
carte graphique radeon hd 4870 x2
hdd 4x500gb
carte acition video
tour nvidia 830 evo
alim de merde lol
vista cpa que je laime mais bon jai aisaier pour voir si sa vemai dmon xp
et linux mandrivia 2008

Forcément, avec 4DD, une carte d’acquisition et 4Go de RAM, c’est l’alim !

tu peu faire un test

enleve les DD en trop , lecteur de cd , carte d’acquisition et tout ce que tu peu debrancher de l’alim et fait un test


1500W c'est un peu bcp :)

oui mais je c pa apre peutetre mais une autre carte graphique en sli
et la jvais faire le teste

tu ne pourra pas faire de sli

tu utilise bien un carte mere sli mais tu as pour le moment une CG ati donc crossfire