Forum Clubic

Problème de déconnexion intempestive (Routeur)

Bonjour,

Je suis chez Neuf depuis maintenant 2 ans.
Il y a peu de temps j’ai décidé de m’acheter un Routeur Linksys WRT54G v7.0.

J’ai relié mon routeur à la neuf box (port internet), à 1 PC en ethernet, à 1 switch D-Link en ethernet (Ce switch dessert 2 PC en ethernet) et à un PC en WiFi.

Je n’avais aucun problème de déconnexion avant l’achat du routeur.

Mais depuis l’installation de ce routeur, environ toutes les heures (c’est aléatoire), je n’ai plus de connexion internet pendant environ une minute, puis ca revient.

C’est très énervant lorsque l’on joue à des jeux online.

Le firmware est à jour.

Si vous aviez une solution, ca me ferait plaisir :slight_smile:

Merci d’avance.

Ps: Je précise que la configuration internet de mon routeur est de type PPPoE avec un username et un password.

Pourquoi PPPOE et pourquoi pas en configuration automatique DHCP ? (au niveau du type de connexion) (sauf si tes protocoles de connexion ne sont pas gérés au niveau de ta box) ; perso je suis chez free avec un linksys au cul de ma freebox…

Les protocoles de connexion ne sont pas gérés par ma Box. Elle fait juste modem.

C’est mon routeur qui gère la connexion, qui fait passerelle et DHCP.

OK et tu as essayé en PPPOA (le PPPOE n’est pas accroché au fait que tu sois connecté par Ethernet)

Bonjour finaldragon

tu n’es pas le seul a avoir ce problème, et ça ne vient pas de chez toi !

tu peux aller lire ces forum, nous sommes plusieursa avoir discuté de ce pb de déconnexion toutes les 10min…

forum.hardware.fr…
www.commentcamarche.net…

moi perso, je pense à les quitter, car j’utilise le net aussi de maniere pro avec connexion vpn qui a besoin de stabilité.
Edité le 03/04/2008 à 18:02