Forum Clubic

Probleme de décodage DTS 96/24 avec le Z-5500

slt voila j’ai un Z-5500 relier en SPDIF coaxial a une X-Fi XtremeGamer Fatal1ty Pro Séries et quand je veut lire du DTS en 96/24 le son saccade et quand c’est pour lire des piste en dolby digital ou DTS pas de problème et pourtant le Z-5500 et certifié pour lire les source dolby digital, DTS , DTS96/24 je voudrait savoir si sa peut venir de ma carte son ou de VLC ?

eu j’ai rien conprit a se que tu a écrit a la deuxième ligne et pour revenir a mon problème ben pour lire des mkv avec vlc sa marche très bien et j’ai aucun probleme pour lire avec des piste en dolby ou DTS mais c’est quand je lit une piste en DTS96/24 que le son saccade ou si tu connait un autre logiciel qui lit sans problème tous les format ?

Tu as 2 solutions pour le décodage : soit le faire de manière logicielle en utilisant VLC, soit utiliser le décodeur intégré sur ton kit Logitech.

Cette solution marche manifestement avec les versions VLC 0.9.9 et supérieures et cela suppose que tu aies relié ton PC et ton kit en numérique, soit avec un toslink optique soit avec un coaxial. Le but est de ne pas faire décoder la piste son par VLC et de laisser le décodeur du kit s’en occuper :

[i]SOLUTION :
Pour le son en Dolby ou DTS il faut uiliser VLC.
Pour règler le probleme du meme son begaiement etc il faut configurer un petit truc.
PARAMETRE > PREFERENCE …
Dans AUDIO, coché la case OPTION AVANCEE
Cocher la case UTILISER SPDIF SI POSSIBLE
Appuyer sur le petit + pour etendre le menu AUDIO
Cliquez sur MODULE DE SORTIE et selectionnez la sortie WAVEOUT WIN32
Appuyez sur le petit + pour entendre le menu MODULE DE SORTIE
Selectonnez WAVEOUTWIN32 et Cochez la case UTILISER UNE SORTIE EN VIRGULE FLOTANTE.

ENREGISTREZ, ET REDEMARRER VLC. [/i]

J’avais remarqué le même problème chez moi, en forcant la sortie vers le décodeur ca marche tout de suite mieux :slight_smile:
Edité le 19/08/2009 à 10:29

oui c’est déjà régler sur VLC et je lui et fait tous les réglage et j’ai bien réglé ma carte son sur la sortie SPDIF et je suit branché en coaxial a l’ampli et c’est l’ampli qui décode le son dolby et DTS pour sa pas de problème mais c’est quand je lui demande de décodé du son en DTS96/24 le son saccade et je veut pas que se soit vlc qui fait le décodage du son DTS96/24 alors soit le coaxial et pas bon pour du traitement DTS96/24 et quil faut que je branche en optique soit aprer je c 'est pas

il y a rien a faire dans windows a part lui demandé que le son sort sur la sortie SPDIF apret c’est l’ampli qui fait le travail et mémé si javait mal réglé je devrait pas voir sur l’ecran marqué DTS96/24 quand je mais une source en DTS96/24 ou meme quand je mais une source en dolby ou DTS c’est pareil c’est l’ampli qui fait se travail se qui va pas c’est que le son arrive bien en DTS96/24 mais il et saccadé
Edité le 19/08/2009 à 16:02

Merci pour ton retour d’expérience. :jap:

ca ne fonctionne evidemment pas, on parle de DTS 96/24, pas de DTS ou DD en 48/16