Forum Clubic

Problème de déchargement de profil

Bonjour,

J’ai un soucis sur mon PC qui tourne en Windows XP. A chaque fois que je ferme ma session, il met un long moment à se fermer. Du coup, j’ai installé Uphclean. A chaque fois que je ferme le PC, j’ai le message suivant dans le journal d’évènement :

Type de l’événement : Informations
Source de l’événement : UPHClean
Catégorie de l’événement : Aucun
ID de l’événement : 1401
Date : 18/07/2007
Heure : 07:51:00
Utilisateur : xxxx\autologonuser
Ordinateur : xxxx
Description :
The following handles in user profile hive xxxx\autologonuser (S-1-5-21-790525478-1606980848-839522115-1006) have been remapped because they were preventing the profile from unloading successfully:

svchost.exe (668 )
HKCU (0x334)

Pour plus d’informations, consultez le centre Aide et support à l’adresse go.microsoft.com…

J’ai la nette impression que cela vient du fait que j’ai EasyPHP qui tourne en continu sur ma machine mais je ne sais que faire.

Merci d’avance pour votre aide
Edité le 18/07/2007 à 08:34

J’ai maintenant le message suivant :
Type de l’événement : Informations
Source de l’événement : UPHClean
Catégorie de l’événement : Aucun
ID de l’événement : 1501
Date : 18/07/2007
Heure : 11:28:16
Utilisateur : xxxxx\autologonuser
Ordinateur : xxxxx
Description :
The following handles opened in user profile hive xxxxx\autologonuser (S-1-5-21-790525478-1606980848-839522115-1006) are preventing the profile from unloading:

svchost.exe (860)
HKCU (0x324)
0x77e0b4b7 ADVAPI32!

0x77dd72b1 ADVAPI32!IsTextUnicode+0x9cb4

0x77da6b20 ADVAPI32!RegOpenKeyExW+0xa8

0x77da773e ADVAPI32!RegOpenKeyW+0x2f

0x77dab2dc ADVAPI32!SaferComputeTokenFromLevel+0x587

0x77dab296 ADVAPI32!SaferComputeTokenFromLevel+0x541

0x77da9e9e ADVAPI32!IdentifyCodeAuthzLevelW+0xd9

0x7c819983 kernel32!BasepCheckWinSaferRestrictions+0x17e

0x7c819054 kernel32!GetNlsSectionName+0x10d7

0x77dc7838 ADVAPI32!CreateProcessAsUserW+0xc3

0x76883abd rpcss!

0x76883839 rpcss!

0x77e59dc9 RPCRT4!CheckVerificationTrailer+0x75

0x77ed321a RPCRT4!NdrStubCall2+0x215

0x77ed36ee RPCRT4!NdrServerCall2+0x19

0x77e5988c RPCRT4!NdrGetTypeFlags+0x1c9

0x77e597f1 RPCRT4!NdrGetTypeFlags+0x12e

0x77e5971d RPCRT4!NdrGetTypeFlags+0x5a

0x77e5bd0d RPCRT4!NdrConformantArrayFree+0x42e

0x77e5bb6a RPCRT4!NdrConformantArrayFree+0x28b

0x77e56784 RPCRT4!I_RpcBCacheFree+0x14c

0x77e56c22 RPCRT4!I_RpcBCacheFree+0x5ea

0x77e56a3b RPCRT4!I_RpcBCacheFree+0x403

0x77e56c0a RPCRT4!I_RpcBCacheFree+0x5d2

0x7c80b683 kernel32!GetModuleFileNameA+0x1b4

Pour plus d’informations, consultez le centre Aide et support à l’adresse go.microsoft.com…

Je pense que j’ai oublié de vous préciser que je démarre l’ordinateur en autologuser.

Bonjour,

Esaies de créer un nouveau profil et vois si le problème persiste avec celui ci, on verra alors s’il s’agit d’un souci de profil ou de gestion des profils

Bon courage

Bonjour,

j’ai déja essayer de créer un nouveau profil et il y a le même problème. En me connectant en administrateur, j’ai également le même problème.